ModAPI not detected

Questions seeking answers can be found here, someone else may have had the same issue and might have a solution.
Forum rules

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.
  • - Install Spore Game
  • - (OPTIONAL) Install Spore C&C
  • - Install Spore Galactic Adventures
  • - Patch Spore and Spore Galactic Adventures to 1.5.1
If you have any further questions, feel free to ask.
User avatar
Posts: 2
Joined: Tue Mar 08, 2022 12:30 pm

ModAPI not detected

Unread post by Vazeun »

Hi, I have trouble opening SPORE, but only if I have dark injection installed.
If I have other mods installed, everything works for me, but the problem only appears with dark injection.

I have :spore: SPORE Galactic Adventures :ga: from GOG
I tried reinstalling the game but it didn't work. Without losing hope, I reinstalled dark injection and the entire modAPI.

Nothing worked :cry:
I don't know what to do, can you guys do something about it?

sorry for cheap english its because
i was writing with google translate
i dont know english good

User avatar
Posts: 6
Joined: Sat Apr 30, 2022 12:19 am

Re: ModAPI not detected

Unread post by mishadudikov »

just went trough this , hope it helps.


Apparently Microsoft Visual C++ 2015 Redistributable x86
(is not installed by default on some computers)
2 out of 3 computers for me, did not have it
Post Reply Previous topicNext topic

Return to “Help”