Spore ModAPI not working on steam

Forum rules
BEFORE YOU POST...

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.
  • - Install Spore Game
  • - (OPTIONAL) Install Spore C&C
  • - Install Spore Galactic Adventures
  • - Patch Spore and Spore Galactic Adventures to 1.5.1
If you have any further questions, feel free to ask.
User avatar
marrow30
Cell
Cell
Posts: 23
Joined: Wed Nov 12, 2014 10:31 pm

Spore ModAPI not working on steam

Unread post by marrow30 »

Hello everyone, I'm having a bit of an issue with modapi at the moment.

I have steam's spore installed on a windows VM, and when I try to launch the ModAPI Launcher, it gives me the error to launch the game with the ModAPI launcher. I only have the current version of Dark Injection installed, and before I installed any mods, It was working perfectly.

I also noticed it may not have carried over my resolution from my GA game, and it still logs me in with no issues.

I hope to hear from someone soon, and thank you in advance. :D


User avatar
marrow30
Cell
Cell
Posts: 23
Joined: Wed Nov 12, 2014 10:31 pm

Re: Spore ModAPI not working on steam

Unread post by marrow30 »

Problem fixed! I needed to install Spore from Origin to get around the issue.
User avatar
VanillaCold
Moderator
Moderator
Posts: 256
Joined: Fri Nov 02, 2018 2:36 pm

Re: Spore ModAPI not working on steam

Unread post by VanillaCold »

marrow30 wrote: Tue Jun 01, 2021 10:37 pm Problem fixed! I needed to install Spore from Origin to get around the issue.
...you did uninstall Steam Spore before installing Origin Spore, right?
Hello there! I'm a random guy who sometimes does *slightly* smart stuff. For a while now, I've been creating a game called Sporigins, along with Spore mods such as Solar Spore.
User avatar
booperdooper354
Hatchling
Hatchling
Posts: 1
Joined: Wed Jun 23, 2021 9:58 am

spore wont open with the launcher

Unread post by booperdooper354 »

im sorry here but I opened spore with the mod launcher then it said to open it with the launcher even though I did but when I closed it and tried it again it said I need to close it before I open it am I able to get any help on this?
Post Reply Previous topicNext topic

Return to “Help”