Some DI Parts are Invisible/Missing 3D Models

Here you can find information regarding Dark Injection, or post questions if you need further help.
User avatar
Posts: 1
Joined: Sat Jul 25, 2020 12:55 am

Some DI Parts are Invisible/Missing 3D Models

Unread post by Coaxial »

I recently installed DI using the latest version of Spore ModAPI Easy Installer, straight from the website. When I opened Spore's creature editor up, I could see the DI parts in the GUI, but when I hovered over their icons, they disappeared; then when I dragged them out, they were invisible. The rotation rings/nodes and stuff appeared, but the part itself was not there.

All the Spore Core and Robotic Core parts work fine though, and when I hover over those with my cursor, they do the spinning-thing the parts do when you haven't dragged them out. A few other DI parts also work fine, such as the orange-colored dragon head, a weird spike-shaped head, and the Necrowing. There might be more exceptions but those are all of the ones I can think of for now.

When I installed DI, I left all the settings in the ModAPI default except for the GUI, which I changed to Half Dark Injection or something like that. Already tried uninstalling and reinstalling. The only other mod I have installed is ForceSave.

My Spore is installed on Steam, and I do have Galactic Adventures, also on Steam. I have an Origin version that was bought separately but that was on my previous laptop, so the data for it doesn't exist on my PC yet since I haven't installed it. IIRC, the Origin version was more recent, but I'm not completely sure. I remember installing DI back when it still had the ZArenas packages on the Steam Version and it worked fine, but that was three years ago.

Post Reply Previous topicNext topic

Return to “FAQ, Info, and Help”