DI 9.r Bug Reports

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: http://www.davoonline.com/phpBB3/viewforum.php?f=174
  • Forum
    Topics
    Posts
    Last post
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post
  • Cant get in spore
    by Viper70777 »
    1 Replies
    148 Views
    Last post by Viper70777
  • Tribal stage problem.
    by GigiBarosss »
    2 Replies
    1583 Views
    Last post by Tynorg-Six
  • DI crash when i start my game
    by Dsuk_ »
    4 Replies
    701 Views
    Last post by rob55rod
  • DI Beta2-3-2 Won't allow me to play game
    by Bleached_wail »
    2 Replies
    495 Views
    Last post by Bleached_wail
  • Name mising from Civilisation Editor
    by Formica »
    1 Replies
    446 Views
    Last post by Formica
  • Normal UI overlap
    by Formica »
    1 Replies
    613 Views
    Last post by rob55rod
  • Can’t seem to place a lot of parts on my creature?
    by Ohnoplzhalp »
    3 Replies
    1227 Views
    Last post by Ohnoplzhalp
  • can't install
    by zachyaboy »
    1 Replies
    989 Views
    Last post by gruel
  • coloring error dark injections
    by cheemz »
    1 Replies
    921 Views
    Last post by rob55rod
  • Installing Dark Injection Issue
    by Kittynumyum »
    4 Replies
    1491 Views
    Last post by rob55rod
  • UI Problem when choosing cell colour
    by PurpleMagma205 »
    2 Replies
    1166 Views
    Last post by rob55rod
  • Cannot enter fullscreen.
    by j0shb3lk1n »
    0 Replies
    920 Views
    Last post by j0shb3lk1n
  • My game crashes when I try to launch it
    by Deadflame »
    4 Replies
    1711 Views
    Last post by Deadflame
  • Space stage zoom out black screen
    by Sigur »
    3 Replies
    1330 Views
    Last post by Sigur
  • metal legs clipping
    by grubb »
    0 Replies
    996 Views
    Last post by grubb
  • Creature Editor
    by Kacwojo »
    2 Replies
    1223 Views
    Last post by rob55rod
  • foot visibility
    by whitehope94 »
    1 Replies
    1058 Views
    Last post by rob55rod
  • Dark injection beta 2.3.2 not working
    by EnormousHeart87 »
    13 Replies
    3289 Views
    Last post by rob55rod
  • Not Enough Space on Right UI in Creature Creator
    by RuiNtD »
    0 Replies
    1053 Views
    Last post by RuiNtD
  • The eye color changes without I want
    by kakadeoliver »
    0 Replies
    1038 Views
    Last post by kakadeoliver
  • Crash
    by kaneyogama »
    1 Replies
    1157 Views
    Last post by rob55rod
  • Galactic Adventures went "Missing"
    by The_Chronicles_Witch »
    5 Replies
    2826 Views
    Last post by rob55rod
  • Spore Crashes moments after entering main screen.
    by Godzilla-Force »
    0 Replies
    1291 Views
    Last post by Godzilla-Force
  • Creature Editor UI glitch
    by The_Chronicles_Witch »
    1 Replies
    1514 Views
    Last post by The_Chronicles_Witch
  • Flora removal causes crash
    by CosmicGlowsticks »
    0 Replies
    1222 Views
    Last post by CosmicGlowsticks
New Topic

Return to Board Index

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum