Spore ModAPI Launcher Kit

Spore ModAPI Launcher Kit

The Spore ModAPI Launcher Kit is a toolkit which allows mods to influence Spore's code, granting mod developers greater control over Spore and its behaviour. It requires Spore Galactic Adventures and atleast Patch 1.5.1 to be installed.

Installing mods

  1. Open the Spore ModAPI Easy Installer
  2. Locate your desired mod:
  3. Click "Open"
  4. Profit

Uninstalling mods

  1. Open the Spore ModAPI Easy Uninstaller
  2. Select your undesired mod(s):
  3. Click "Uninstall Selected"
  4. Profit