error in easy installer

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
kevinxxx
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Sat Mar 02, 2019 8:49 pm

error in easy installer

Unread postby kevinxxx » Sat Mar 02, 2019 8:55 pm

this is an error of the easy intaller I open the easy installer I select the dark injection sporemod and it tells me error is not found the source or requirements something like that x does not install the mod I could install some older versions but I want to install this new version

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3698
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: error in easy installer

Unread postby rob55rod » Wed Mar 06, 2019 8:25 am

Please provide a screenshot of the problem.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “DI 9.r Bug Reports”