Creature hitboxes changed?

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
User avatar
Zippaheadz
Recruit
Recruit
Posts: 9
Joined: Thu Feb 28, 2019 11:45 am
Location: Somewhere in the depths of hell

Creature hitboxes changed?

Unread postby Zippaheadz » Fri Mar 01, 2019 3:18 am

Ever since I downloaded the newest version of DI things in my adventure has been acting strange. First thing was that when I used a building as a floor and my captain walked on it he would get stuck and then start flying/gliding over it. I fixed it by making him smaller.

The second problem is that I'm using a trading system which involves putting a gate underneath a creature and then the gate disappears when you give the creature an item. It worked perfectly before, but now the gate won't disappear if the creature touches it unless it's directly in front of the creature.

I think the hitboxes have been changed and it's really annoying.
You do not have the required permissions to view the files attached to this post.
Love, Satan~

Ps. Hell isn't as bad as it seems, you should come and see for yourself! (^○^)

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3869
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Creature hitboxes changed?

Unread postby rob55rod » Tue Mar 05, 2019 5:01 pm

Huh...not sure why that would happen. I'll have to look further into it.


Do you have any other mods installed, by any chance? And if so, what are they?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “DI 9.r Bug Reports”