Having trouble with the Spore ModAPI

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
Recruit

Recruit

gemboundprism
User avatar
Posts: 7
Joined: Tue Jan 23, 2018 2:16 pm

Having trouble with the Spore ModAPI

Unread postby gemboundprism » Tue Jan 23, 2018 2:32 pm

1. When I try to open the Easy Installer, nothing happens. I've tried using the right click open, double click open, and even using 'Open With' on the mod I want to install and then selecting the installer, but nothing.
2. When I try delete these things like the easy installer (since they didn't work), my file tab crashes and the mod api files I want to delete don't get deleted. I think it may or may not have added these crash files I have.

Does anyone know how to fix this? Am I opening the Easy Installer wrong? I've been waiting days to apply Dark Injections (had to wait about 10 hours for it to install!) and it's really annoying me how that time is going to waste because Spore ModAPI is being stubborn! Surely there's a workaround!

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3453
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Having trouble with the Spore ModAPI

Unread postby rob55rod » Tue Jan 23, 2018 6:35 pm

Not sure what could be causing that, but I've alerted Emd of the problem. Hopefully he'll be better able to help. He may need your assistance in diagnosing and fixing the problem though.

In the meantime, there are manual installation files for Dark Injection available, although bear in mind that future Beta releases will not provide that option due to the maintenance demands and the fact that, by that time, the ModAPI Launcher will be required regardless of whether or not it was used for installation.

Recruit

Recruit

gemboundprism
User avatar
Posts: 7
Joined: Tue Jan 23, 2018 2:16 pm

Re: Having trouble with the Spore ModAPI

Unread postby gemboundprism » Wed Jan 24, 2018 11:56 am

Could I have a link to the manual installs?

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3453
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Having trouble with the Spore ModAPI

Unread postby rob55rod » Wed Jan 24, 2018 2:05 pm

gemboundprism wrote:Could I have a link to the manual installs?

It's on the DI download page... >.>

Poster of the New User Apocalypse

Poster of the New User Apocalypse

Kenkisami
Posts: 2
Joined: Tue Jan 16, 2018 8:44 pm

Re: Having trouble with the Spore ModAPI

Unread postby Kenkisami » Fri Jan 26, 2018 2:11 am

Get to know instant play to read

Recruit

Recruit

gemboundprism
User avatar
Posts: 7
Joined: Tue Jan 23, 2018 2:16 pm

Re: Having trouble with the Spore ModAPI

Unread postby gemboundprism » Fri Feb 09, 2018 11:59 am

Any word on the issue?
Edit: I now get the 'choose which mod to install thing' come up (i restart my computer for various reasons, which deleted the clingy api stuff) but im still curious as to why this happened, and if it can be fixed to prevent this problem happening to anyone else


Return to “Mod Discussion”

Who is online

Users browsing this forum: Baidu [Spider] and 0 guests