Due to an unexpected database update fail, the forum had to undergo a reset to an August backup. This sadly means all new user registations and content posted between 08-08-2020 and 12-24-2020 has been wiped. We apologize for the inconvenience and have taken measures to prevent this error from happening in the future.

Any Way to Fix This Space Stage Issue

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

User avatar
Posts: 1
Joined: Sun Jul 26, 2020 9:59 am

Any Way to Fix This Space Stage Issue

Unread post by lordofspade »

I've been playing Spore for a while, and I figured I'd give some mods a try. A few mods later however, and this happened:
All of the empires are displayed as undiscovered and I lost my Interstellar Drive upgrades, including the default one (though the game still claims that I have all of them, so I can't rebuy them). I tried using an older save, but that didn't work. I tried moving mods around, but that didn't work. I tried reinstalling the mods onto the ModAPI, but that didn't work.

This bug seemed to have come from the UberCargo mod, since everything was going fine before I downloaded it, though another mod may be clashing with it.

The following are the mods that I have downloaded and used:
I'm really hoping that this can be fixed, since the game seems to be unplayable with it in place. If not, I suppose I could deal with that.

Post Reply Previous topicNext topic

Return to “Mod Discussion”