Spore glitchs with mods

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
User avatar
SporeAltair
Private
Private
Posts: 26
Joined: Sat May 30, 2015 1:06 pm

Spore glitchs with mods

Unread postby SporeAltair » Wed Mar 07, 2018 11:54 am

I have a problem with Spore, a licensed game from Origin. It means that I have strange white windows instead of pictures, and some Parts of some mods are missing. I have a Russian version, I tried to change the language, but these glitches still remain.

Image

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3776
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Spore glitchs with mods

Unread postby rob55rod » Wed Mar 07, 2018 6:01 pm

The two on the right are my fault. The white box icons are just the game's way of dealing with the fact that I have yet to create icons for those parts, and the "white frame" was a measuring aid I added years ago to mark where that part of the texture atlas ended, and haven't gotten around to removing. The one on the left, I haven't a clue, although I'd be better able to help if I knew what mod it was from, atleast...
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Discussion”