Updating problem, PLS HALP!

kendre
Recruit
Recruit
Posts: 13
Joined: Sat Feb 21, 2015 9:30 am

Updating problem, PLS HALP!

Unread postby kendre » Sat Mar 07, 2015 7:57 am

when i try to patch SPORE to 1.5 patch, theres this message saying ''your product SPORE is up to date. patch not required'' and the patch doesent appear in spore, was it fatal not installing the preverious patches first?
''Din't your mama told you to not play wifh matches?''
tha'ts what he said!

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3876
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Updating problem, PLS HALP!

Unread postby rob55rod » Sat Mar 07, 2015 1:11 pm

Um...no, I skipped every patch prior to 5, and I'm fine. The only thing I can think to suggest is a reinstall, but I'm not exactly keen on telling you to start there...

...I dunno, do you want to try that, or wait until I (or someone else) comes up with another possible solution? It's your choice.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “General Discussion”