I Can't get this Mod to work

User avatar
noseman999
Hatchling
Hatchling
Posts: 2
Joined: Tue Sep 21, 2010 10:40 am

I Can't get this Mod to work

Unread post by noseman999 »

I'm using a Mac and i'm trying to use the play as epic mod. It's not working. I've downloaded it here:
http://www.davoonline.com/download/
It's called 2508-epicplay2.1.package
I've placed it in the file in:
Application/SPORE/Spore.app/Contents/Resources/transgaming/c_drive/Spore/Data
I run Spore and start a new file in creature stage and it doesn't work!
I do not have Spore GA just regular Spore.
In Spore's info it says it's version 4.00.0000.2535
Can someone help?
Thanks


User avatar
MinionJoe
Tribal
Tribal
Posts: 74
Joined: Wed Jul 14, 2010 2:34 pm

Re: I Can't get this Mod to work

Unread post by MinionJoe »

http://www.davoonline.com/phpBB3/viewto ... ?f=6&t=187

What does the readme.txt file in the mod say?
Image
User avatar
noseman999
Hatchling
Hatchling
Posts: 2
Joined: Tue Sep 21, 2010 10:40 am

Re: I Can't get this Mod to work

Unread post by noseman999 »

I didn't come with a readme
User avatar
MinionJoe
Tribal
Tribal
Posts: 74
Joined: Wed Jul 14, 2010 2:34 pm

Re: I Can't get this Mod to work

Unread post by MinionJoe »

Then you're probably going to need to patch Spore to 5.1 and/or buy Galactic Adventures.

Assuming you can even get a mod to work on a Mac.
Image
User avatar
Davo
The Boss
The Boss
Posts: 2195
Joined: Sun Dec 27, 2009 1:36 am
Age: 37

Re: I Can't get this Mod to work

Unread post by Davo »

now that i think of it, i updated this mod to work with the latest patches.

look in my mods called trueepicplay.

i even added the abilities to throw creatures and use epic attacks, so my version is a must!
Post Reply Previous topicNext topic

Return to “General Discussion”