Activation not working!!

Chat about anything and everything or nothing at all.
All spam will be removed on sight.
Forum rules
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
CocoLoco
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 0
Joined: Wed Mar 09, 2011 5:16 pm
Location: USA
Contact:

Activation not working!!

Unread postby CocoLoco » Wed Mar 09, 2011 5:16 pm

Hello all, I don't pinpoint if I am verse in adequate advisers aboard but I be subjected to disturbed with activation, slow-up I recieved in despatch is not working in vex of me

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2178
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: Activation not working!!

Unread postby Davo » Wed Mar 09, 2011 8:42 pm

you fucking idiots lol... the first, ah, that was proper english, but it seems like they run this thing through a synonym swapping editor, then run that through too, so it comes out more and more messed up.
Support my Site via Adf.ly : View the Ad or Skip the Ad


User avatar
Phoenix^^
Security
Security
Sergeant
Sergeant
Posts: 125
Joined: Thu Dec 30, 2010 3:29 pm
Location: Ireland

Re: Activation not working!!

Unread postby Phoenix^^ » Thu Mar 10, 2011 11:34 am

the spambots are more and more dumb 8-)

User avatar
UltimateSpore
First Class
First Class
Posts: 53
Joined: Tue Jun 14, 2011 7:46 am
Location: Sweden
Contact:

Re: Activation not working!!

Unread postby UltimateSpore » Fri Jun 17, 2011 1:15 am

lol??? is this a spambot?
[color=red]Creator of the mod 'BetterCreature'[/font]

User avatar
Puzzlemaster34
Sergeant
Sergeant
Posts: 111
Joined: Fri Aug 26, 2011 3:40 pm
Location: Wichita, KS

Re: Activation not working!!

Unread postby Puzzlemaster34 » Tue Sep 13, 2011 8:04 pm

Is there a "Undo post" button?
Signature is Loading....
Please wait as this may take some time....

User avatar
Phoenix^^
Security
Security
Sergeant
Sergeant
Posts: 125
Joined: Thu Dec 30, 2010 3:29 pm
Location: Ireland

Re: Activation not working!!

Unread postby Phoenix^^ » Thu Sep 15, 2011 1:34 pm

Not 100% sure. You could ask me to deleted it or and other mod though.


Return to “Off Topic”