Can't launch the game whatsoever

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Can't launch the game whatsoever

Unread postby Prolux » Tue Jul 09, 2019 10:00 am

Don't know why i can't launch it, i have re-installed the game and mod multiple times. Please help! :)

Image

Image

[img]https://gyazo.com/72e73d2555ad10b91dec5ebd1cf3a90b[img]

Here is all the messages that i get when i launch it.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Tue Jul 09, 2019 3:23 pm

Moved to Mod Help, as this doesn't pertain specifically to Dark Injection.

Anywaves...so, where did you install Spore from? Steam, I presume?
And is that Windows 8.0 or Windows 8.1 you're using?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Tue Jul 09, 2019 6:45 pm

Moved to Mod Help, as this doesn't pertain specifically to Dark Injection.

Anywaves...so, where did you install Spore from? Steam, I presume?
And is that Windows 8.0 or Windows 8.1 you're using?


On steam and yes, Windows 8.1

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Tue Jul 09, 2019 9:54 pm

rob55rod wrote:Moved to Mod Help, as this doesn't pertain specifically to Dark Injection.

Anywaves...so, where did you install Spore from? Steam, I presume?
And is that Windows 8.0 or Windows 8.1 you're using?


Didn't do it correctly before... But yes, I'm installed with Steam and am running Windows 8.1

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Wed Jul 10, 2019 8:36 am

Prolux wrote:
rob55rod wrote:Moved to Mod Help, as this doesn't pertain specifically to Dark Injection.

Anywaves...so, where did you install Spore from? Steam, I presume?
And is that Windows 8.0 or Windows 8.1 you're using?


Didn't do it correctly before... But yes, I'm installed with Steam and am running Windows 8.1

Alright, try installing these in the order they are listed:
1. https://www.microsoft.com/en-us/downloa ... x?id=47596
2. https://www.microsoft.com/en-ca/downloa ... x?id=30653
3. https://www.microsoft.com/en-ca/downloa ... x?id=40773
4. https://www.microsoft.com/en-ca/downloa ... x?id=42643
Let me know what comes of that, if anything.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Wed Jul 10, 2019 2:29 pm

rob55rod wrote:
Prolux wrote:
rob55rod wrote:Moved to Mod Help, as this doesn't pertain specifically to Dark Injection.

Anywaves...so, where did you install Spore from? Steam, I presume?
And is that Windows 8.0 or Windows 8.1 you're using?


Didn't do it correctly before... But yes, I'm installed with Steam and am running Windows 8.1

Alright, try installing these in the order they are listed:
1. https://www.microsoft.com/en-us/downloa ... x?id=47596
2. https://www.microsoft.com/en-ca/downloa ... x?id=30653
3. https://www.microsoft.com/en-ca/downloa ... x?id=40773
4. https://www.microsoft.com/en-ca/downloa ... x?id=42643
Let me know what comes of that, if anything.


Downloaded them all and got told everything was up to date and already installed...

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Wed Jul 10, 2019 5:10 pm

Prolux wrote:
rob55rod wrote:
Prolux wrote:
Didn't do it correctly before... But yes, I'm installed with Steam and am running Windows 8.1

Alright, try installing these in the order they are listed:
1. https://www.microsoft.com/en-us/downloa ... x?id=47596
2. https://www.microsoft.com/en-ca/downloa ... x?id=30653
3. https://www.microsoft.com/en-ca/downloa ... x?id=40773
4. https://www.microsoft.com/en-ca/downloa ... x?id=42643
Let me know what comes of that, if anything.


Downloaded them all and got told everything was up to date and already installed...

...all four said that?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Thu Jul 11, 2019 1:42 am

rob55rod wrote:
Prolux wrote:


Downloaded them all and got told everything was up to date and already installed...

...all four said that?


All except the Windows 8.1 update

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Thu Jul 11, 2019 1:57 pm

Prolux wrote:
rob55rod wrote:
Prolux wrote:
Downloaded them all and got told everything was up to date and already installed...

...all four said that?


All except the Windows 8.1 update

...aaaand...any change after installing that and restarting?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Thu Jul 11, 2019 2:44 pm

rob55rod wrote:
Prolux wrote:
rob55rod wrote:...all four said that?


All except the Windows 8.1 update

...aaaand...any change after installing that and restarting?


Unfortunately No.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Fri Jul 12, 2019 8:43 am

Prolux wrote:Unfortunately No.
Hmmm...

Sorry about the confusion, by the way. It happens I encountered another Steam Spore user the other day, who was affected by what looks to be the same problem that you're having (though it's hard to say for sure - there were some discrepancies, but I don't know if they're actually relevant). That was the first and only time I'd encountered this particular error, so while I was able to help resolve it for that user, I'm still not exactly certain as to which of the things we did were actually needed to resolve the problem.

I'd had that user migrate to the Origin version of Spore. Perhaps you should do so as well. Redeem your Steam keys on Origin, then backup your creations and save data, uninstall Steam Spore, and install Origin Spore in its place. Let me know if you need a hand with any of that. I'm sorry to make this such a hassle for you, but unfortunately I just...don't know of a better way...
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Fri Jul 12, 2019 9:27 am

rob55rod wrote:
Prolux wrote:Unfortunately No.
Hmmm...

Sorry about the confusion, by the way. It happens I encountered another Steam Spore user the other day, who was affected by what looks to be the same problem that you're having (though it's hard to say for sure - there were some discrepancies, but I don't know if they're actually relevant). That was the first and only time I'd encountered this particular error, so while I was able to help resolve it for that user, I'm still not exactly certain as to which of the things we did were actually needed to resolve the problem.

I'd had that user migrate to the Origin version of Spore. Perhaps you should do so as well. Redeem your Steam keys on Origin, then backup your creations and save data, uninstall Steam Spore, and install Origin Spore in its place. Let me know if you need a hand with any of that. I'm sorry to make this such a hassle for you, but unfortunately I just...don't know of a better way...

It's cool man, there is always bound to be some strange issues with many things. Thank you for helping me out. I'll install spore on origin later today and see if it works, i'll post here again whether it does or not.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Fri Jul 12, 2019 11:55 am

rob55rod wrote:
Prolux wrote:Unfortunately No.
Hmmm...

Sorry about the confusion, by the way. It happens I encountered another Steam Spore user the other day, who was affected by what looks to be the same problem that you're having (though it's hard to say for sure - there were some discrepancies, but I don't know if they're actually relevant). That was the first and only time I'd encountered this particular error, so while I was able to help resolve it for that user, I'm still not exactly certain as to which of the things we did were actually needed to resolve the problem.

I'd had that user migrate to the Origin version of Spore. Perhaps you should do so as well. Redeem your Steam keys on Origin, then backup your creations and save data, uninstall Steam Spore, and install Origin Spore in its place. Let me know if you need a hand with any of that. I'm sorry to make this such a hassle for you, but unfortunately I just...don't know of a better way...

Installed it on Origin, though i didn't bother to make backups... Launched it and it works fine, somehow still had all my data and creatures and whatnot... Guess steam doesn't like something to do with the mod. Anyways, thank you very much for the help! :)

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Fri Jul 12, 2019 2:10 pm

Prolux wrote:Installed it on Origin, though i didn't bother to make backups... Launched it and it works fine, Guess steam doesn't like something to do with the mod. Anyways, thank you very much for the help! :)

Excellent, no problem. Sorry for all the trouble.

Prolux wrote:somehow still had all my data and creatures and whatnot...

...well yeah, they're not guaranteed to be wiped, but I wouldn't trust Spore's uninstaller to leave them untouched even when told to do so if I were you. Consider yourself lucky.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Prolux
Recruit
Recruit
Posts: 9
Joined: Tue Jul 09, 2019 9:55 am

Re: Can't launch the game whatsoever

Unread postby Prolux » Sat Jul 13, 2019 12:19 am

rob55rod wrote:
Prolux wrote:Installed it on Origin, though i didn't bother to make backups... Launched it and it works fine, Guess steam doesn't like something to do with the mod. Anyways, thank you very much for the help! :)

Excellent, no problem. Sorry for all the trouble.

Prolux wrote:somehow still had all my data and creatures and whatnot...

...well yeah, they're not guaranteed to be wiped, but I wouldn't trust Spore's uninstaller to leave them untouched even when told to do so if I were you. Consider yourself lucky.

Don't believe i used Spore's uninstaller... Just deleted them from steam. And i didn't mind if it went either way, i planned on starting completely fresh anyway. :)

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can't launch the game whatsoever

Unread postby rob55rod » Sat Jul 13, 2019 7:45 am

Prolux wrote:Don't believe i used Spore's uninstaller... Just deleted them from steam.

...sorry, Steam's uninstaller. My bad.

Prolux wrote:And i didn't mind if it went either way, i planned on starting completely fresh anyway. :)

Oh okay. Anywaves, enjoy.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Help”