Static Objects and Shading

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
Private

Private

LilyValley
User avatar
Posts: 29
Joined: Sun Oct 02, 2016 12:37 pm
Contact:

Static Objects and Shading

Unread postby LilyValley » Thu Jan 25, 2018 11:47 am

I have added new props for adventures into Spore, but the lighting is not like the already existing objects. These are brand new models which I exported into .rw4 files, but I don't know if there has to be a certain way to export the objects (from Blender).

This is a screenshot of the static objects on a building editor shelf.
Image
The lighting appears not exactly from above; I have no idea if Blender lamps have an effect on the models or if the model needs to be smooth shaded or flat shaded.
Image
Be sure to see my Spore videos on YouTube! You can find me under BetLV.

Return to “Mod Help”

Who is online

Users browsing this forum: No registered users and 1 guest