Force Save Not Working Origin Darkspore

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
Dragmer
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Tue Jun 13, 2017 1:30 pm

Force Save Not Working Origin Darkspore

Unread postby Dragmer » Tue Jun 13, 2017 3:14 pm

Ok so I have literally done every thing I can, I have the Darkspore 9.v, and its requirements. I have done the force save fix http://davoonline.com/phpBB3/viewtopic.php?f=33&t=4912 , the mod and a combo of both. I have taken my other mods not related to darkspore out and had them in while doing the "fix" and it still didn't work. I apologies for the inconvenience but I've been trying to fix this for hours and I need help.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3816
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Force Save Not Working Origin Darkspore

Unread postby rob55rod » Wed Jun 14, 2017 5:06 am

I'd be more inclined to take the time to help you if you'd atleast take the time to get Dark Injection 9.r 's name right.

That aside, have you (re)installed Spore on or after March 20th this year? If so, you'll need the experimental updated Force Save found here: viewtopic.php?f=5&t=6101

EDIT: Moved to Mod Help. I'm not sure why you posted this under Dark Injection 9.r bugs to begin with, honestly...a mistake, I assume?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Help”