Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

Hello

im a bit new here i watched DarkedgeTV's stuff as well as TerasHD stuff big fan and i love the mod that there using so poof im here

A.) I installed spore Originally from steam the legal way some stuff well wasn't working with no mods i fixed it by entering the Code in Via Origin so i have 2 copy's of the game, long story short Steam is pretty crappy to mod through so i re downloaded, Spore C&C GA all through Origin

B.)Then patched it following the instructions step by step installed spore, patch it to 1.05.1 ect.. downloaded C&C then GA then a Message came up to automatically patch GA that happens then i try to repatch with ver 1.05.1 a note saying it's already updated so yea

C.) Through Origin I downloaded in the Data folder in GA so i did everything correct the mods im trying to use are Force save, CB_AAA_Colorpack, Arenas_RDX9, Arenas_Textures. yes the Unlimited complex pack where i still get charge with DNA points idk why tho :/ 2013_DI_NC and the 2013_DI_NC_FIX (cause i was getting camera probs the file sorta didnt work) and the new !2015_DI_NC_9_r_miniRelease. all in the correct file path

so in conclusion DNA points are still getting charged, when I play into the creature stage in story mode camera gets super funky, The limbs (volcanic looking ones or the insect limbs that are one piece) dont work the dont stick to other limbs and some pieces are invisible and appear such as wings in different camera angels, im using Windows 10 and I have the game in Steam and origin its currently Downloaded from Origin, im very sorry for this massive long list but i was trying to be detail as much as possible
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

should I uninstall and reinstall via Steam ? need some help idk which ver is better :/
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:Hello

im a bit new here i watched DarkedgeTV's stuff as well as TerasHD stuff big fan and i love the mod that there using so poof im here
Right, as usual, major YouTubers are using an older version of the mod, and thus no-one suspects that Davo may have removed a few features in the next version ._.
Athelon wrote:A.) I installed spore Originally from steam the legal way some stuff well wasn't working with no mods i fixed it by entering the Code in Via Origin so i have 2 copy's of the game, long story short Steam is pretty crappy to mod through so i re downloaded, Spore C&C GA all through Origin

B.)Then patched it following the instructions step by step installed spore, patch it to 1.05.1 ect.. downloaded C&C then GA then a Message came up to automatically patch GA that happens then i try to repatch with ver 1.05.1 a note saying it's already updated so yea

C.) Through Origin I downloaded in the Data folder in GA so i did everything correct the mods im trying to use are Force save, CB_AAA_Colorpack, Arenas_RDX9, Arenas_Textures. yes the Unlimited complex pack where i still get charge with DNA points idk why tho :/ 2013_DI_NC and the 2013_DI_NC_FIX (cause i was getting camera probs the file sorta didnt work) and the new !2015_DI_NC_9_r_miniRelease. all in the correct file path
Telling me you put everything in "the correct file path" doesn't mean anything, since that doesn't help me tell whether or not your knowledge of those paths is correct. I need the paths themselves :lol:
Athelon wrote:so in conclusion DNA points are still getting charged, when I play into the creature stage in story mode camera gets super funky, The limbs (volcanic looking ones or the insect limbs that are one piece) dont work the dont stick to other limbs and some pieces are invisible and appear such as wings in different camera angels, im using Windows 10 and I have the game in Steam and origin its currently Downloaded from Origin, im very sorry for this massive long list but i was trying to be detail as much as possible
DNA points still being detracted is normal, the costs were only ever set to 0 in v8, IIRC. (I apologize for my poor recollection of v9, but it's been over a year since the I started on 9.r >.< )

For those limb segments, hold CTRL to attach them together or tear them apart.

Those 2 parts which only appear from certain angles are a known bug, just keep in mind they look fine ingame.

Massive lists aren't a problem, the problem arises when there's no spacing, punctuation, etc. , which is something this post lacks. I don't mean to be harsh on you, but this was pretty hard to make sense of :/
Athelon wrote:should I uninstall and reinstall via Steam ? need some help idk which ver is better :/
Never install via Steam if you have the choice to not install via Steam.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Tapdroid
First Class
First Class
Posts: 68
Joined: Mon Jan 04, 2016 5:40 pm

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Tapdroid »

Does anybody know if it is possible to make a mod for
Spore Creature Creator
that will change the size of the gif output, ie. width=200 height= 450 for the Avatar file?
Download Canimate.
an add-on for Spore Creature Creator that allows you to export custom animations for your next game or project. at http://TapDroid.com (Note: intended for Creature Creator Free Edition. Weird things to happen with paid full version.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

Yea im sorry i do lack grammar to the fullest extent. So i hope this path file will help ? C:\Program Files (x86)\Origin Games\SPORE Galactic Adventures\Data

ok uhm yea idk, i have like 3 versions of 2013_DI_NC. The Fix, the original and the mini release am I not supposed to have all 3 in one folder ?

also thank you hold down CRTL makes much more sense sorry im really new to the game and all :/

will it cause problems if i have windows 10 shouldn't mess with the compatibility correct? also the patch should i patch it after GA has been installed or after the core game? seems like i can only patch it once tho :/

man the new release looks fire like damn i saw the sample pictures of the mini release just Bravo -claps- how can you do that in game or that isn't out to public yet?
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:Yea im sorry i do lack grammar to the fullest extent. So i hope this path file will help ? C:\Program Files (x86)\Origin Games\SPORE Galactic Adventures\Data
No, you're grammar it fine it's punctuation and syntax you have no regard for :lol:

And yeah, if everything is in there, it should work...
Athelon wrote:ok uhm yea idk, i have like 3 versions of 2013_DI_NC. The Fix, the original and the mini release am I not supposed to have all 3 in one folder?
Well you don't need the fix AND the original package - the fix is a re-release of the original :V
Athelon wrote:also thank you hold down CRTL makes much more sense sorry im really new to the game and all :/
Eh, we all were once upon a time. Don't beat yourself up over it :lol:
Athelon wrote:will it cause problems if i have windows 10 shouldn't mess with the compatibility correct? also the patch should i patch it after GA has been installed or after the core game? seems like i can only patch it once tho :/
Windows 10 shouldn't affect mod compatibility, though it may cause problems with the game itself...

...you only really need to patch the game after installing GA.
Athelon wrote:man the new release looks fire like damn i saw the sample pictures of the mini release just Bravo -claps- how can you do that in game or that isn't out to public yet?
Well...the mini-release was build using standard means, SporeMaster and all that. Since then, however, I've started making use of SporeModder, which is indeed currently unreleased. Heck, only 2 3 people on the planet have it, so I didn't intend to let that privilege go to waste :lol:

...which picture do you mean? The one I posted last night?

EDIT: Right, we acquired a third person last night ._.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

rob55rod wrote:
Athelon wrote:Yea im sorry i do lack grammar to the fullest extent. So i hope this path file will help ? C:\Program Files (x86)\Origin Games\SPORE Galactic Adventures\Data
No, you're grammar it fine it's punctuation and syntax you have no regard for :lol:

And yeah, if everything is in there, it should work...
Athelon wrote:ok uhm yea idk, i have like 3 versions of 2013_DI_NC. The Fix, the original and the mini release am I not supposed to have all 3 in one folder?
Well you don't need the fix AND the original package - the fix is a re-release of the original :V
Athelon wrote:also thank you hold down CRTL makes much more sense sorry im really new to the game and all :/
Eh, we all were once upon a time. Don't beat yourself up over it :lol:
Athelon wrote:will it cause problems if i have windows 10 shouldn't mess with the compatibility correct? also the patch should i patch it after GA has been installed or after the core game? seems like i can only patch it once tho :/
Windows 10 shouldn't affect mod compatibility, though it may cause problems with the game itself...

...you only really need to patch the game after installing GA.
Athelon wrote:man the new release looks fire like damn i saw the sample pictures of the mini release just Bravo -claps- how can you do that in game or that isn't out to public yet?
Well...the mini-release was build using standard means, SporeMaster and all that. Since then, however, I've started making use of SporeModder, which is indeed currently unreleased. Heck, only 2 3 people on the planet have it, so I didn't intend to let that privilege go to waste :lol:

...which picture do you mean? The one I posted last night?

EDIT: Right, we acquired a third person last night ._.



the Pic i saw had floating hands, and some other cool stuff. Also Davo put limited DNA points in the new versions of DI_NC file ? so which one should i have the mini release or the fix ? or can i have both files cause at one point i had all 3 so im kinda guessing that's the main problem lol
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

Ok i sent a picture what contains in my Data and all the mods i have hopefully this helps and i might be missing something im not sure :/
Attachments
2016-02-01_11-02-56.png
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Well you need either 2013_DI_NC or 2015_DI_NC_FIX, not both. Both are v9. Only v8 has priceless parts. I'll see if I have v8 lying around sonewhere. I think I have v3.1415926 or something lying around sonewhere, so there's a chance :lol:

You also need the mini-release. It's just an extension for v9. IDK if it works with v8.

And sort your data folder A - Z .That's how mod priority is ordered.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

thank you :3
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:thank you :3
No problem :7

Is everything working now?

Also, for the future...we have a DI FAQ/Help thread. If you need further DI-related help, please ask there instead :lol:
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

rob55rod wrote:
Athelon wrote:thank you :3
No problem :7

Is everything working now?

Also, for the future...we have a DI FAQ/Help thread. If you need further DI-related help, please ask there instead :lol:

Is this DI_NC as well or just the DI file's in general lol, I just looked there a while ago and I didn't see any for the DI_NC files
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

well I mean as in topic related for DI_NC (I might have missed it tho)
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

Crashes alot :/
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:Crashes alot :/
You're on Windows 10, correct?
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

rob55rod wrote:
Athelon wrote:Crashes alot :/
You're on Windows 10, correct?
yes
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:
rob55rod wrote:
Athelon wrote:Crashes alot :/
You're on Windows 10, correct?
yes
Spore can sometimes be quite volatile on Windows 8 and later...that wouldn't be the mod itself :/
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

ahh i figure it was the compatibility with windows and the game. thank you :)
Athelon
Recruit
Recruit
Posts: 13
Joined: Sun Jan 31, 2016 2:12 am

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by Athelon »

one quick question, am i supposed to be limited on how big my creature can be? doesnt seem very big tbh :/
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: Hello! a bit new here! Dark injections working but not getting the full 100% of the mod!

Unread post by rob55rod »

Athelon wrote:one quick question, am i supposed to be limited on how big my creature can be? doesnt seem very big tbh :/
It is limited, otherwise the deform handles would be huge .-.

Vertical room is pseudo-infinite, though :OD
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Post Reply

Return to “Mod Help”