Post attachment problems

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
User avatar
MaquinaViva
Recruit
Recruit
Posts: 10
Joined: Sun Oct 28, 2012 10:51 am

Post attachment problems

Unread postby MaquinaViva » Fri Dec 26, 2014 3:38 am

So after installing Spore on the new computer I recently got after my previous one's hard drive went kaput, I remembered the awesome mods on this site and came to redownload some of them, only to find that these mods (http://www.davoonline.com/phpBB3/viewto ... f=118&t=81, http://www.davoonline.com/phpBB3/viewto ... f=118&t=83, http://www.davoonline.com/phpBB3/viewto ... f=118&t=91) can no longer be downloaded because the attachments they were uploaded to have apparently expired.

Does anyone know if there's any other way I can download mods like these or am I SOL here?

User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Post attachment problems

Unread postby rob55rod » Fri Dec 26, 2014 5:36 am

Actually, this problem just started yesterday. The site seems to be in the process of...transforming. Just wait a little while, and _hopefully_ everything will be back to normal.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
MaquinaViva
Recruit
Recruit
Posts: 10
Joined: Sun Oct 28, 2012 10:51 am

Re: Post attachment problems

Unread postby MaquinaViva » Fri Dec 26, 2014 2:04 pm

So basically, through sheer dumb luck, I managed to pick the worst possible time to drop in and try to download mods, huh? Well, I hope you're right about this being just a transitional phase and that everything will be back up soon. That would seriously suck if the one good source of Spore mods left out there just lost the majority of its mods because of a coding change.

Oh, and as a side note, I'm guessing this sudden change is also the reason the Dark Injection Sporepedia has apparently disappeared?

User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Post attachment problems

Unread postby rob55rod » Fri Dec 26, 2014 3:31 pm

So basically, through sheer dumb luck, I managed to pick the worst possible time to drop in and try to download mods, huh? Well, I hope you're right about this being just a transitional phase and that everything will be back up soon. That would seriously suck if the one good source of Spore mods left out there just lost the majority of its mods because of a coding change.

Oh, and as a side note, I'm guessing this sudden change is also the reason the Dark Injection Sporepedia has apparently disappeared?
That's probably right. I've seen evidence that the files are still there, just...inaccessible at the moment.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
ThrowSomething
Guru
Guru
Posts: 161
Joined: Sun Dec 27, 2009 12:31 pm
Location: In Your Machine
Contact:

Re: Post attachment problems

Unread postby ThrowSomething » Fri Dec 26, 2014 9:59 pm

Davo is currently upgrading the site. Things will only get better.

User avatar
Davo
The Boss
The Boss
Posts: 2183
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: Post attachment problems

Unread postby Davo » Sat Dec 27, 2014 12:47 am

fixed


Return to “Mod Help”