*DeletePlease*

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
Post Reply
User avatar
UglyDollFan
First Class
First Class
Posts: 57
Joined: Sat Jan 09, 2016 10:51 pm
Gender:
Age: 18

*DeletePlease*

Unread post by UglyDollFan »

Found answers on the modding community discord, please remove from forum!
Image
Post Reply

Return to “Mod Help”