Sporemod API problem

Forum rules
BEFORE YOU POST...

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.

    - Install Spore Game

    - (OPTIONAL) Install Spore C&C

    - Install Spore Galactic Adventures

    - Patch Spore and Spore Galactic Adventures to 1.5.1

If you have any further questions, feel free to ask.
User avatar
shibadoge
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Fri May 25, 2018 2:29 pm

Sporemod API problem

Unread postby shibadoge » Sat May 26, 2018 2:27 pm

Hello.
When I open up Sporemod API launcher it just says "Could not execute Spore Galactic Adventures: Only part of a readprocessmemory or writeprocessmemory request was completed.
But after that spore still opens and it seems to be missing a few mods.
Btw, I have Galactic Adventures and patch 1.5.

Dae
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Thu Oct 18, 2018 7:40 am

Re: Sporemod API problem

Unread postby Dae » Thu Oct 18, 2018 7:42 am

Are you still facing this problem? If not, what did you do to fix it, or did you leave it? I'm having the exact same problem as you, and would love to know :)

User avatar
shibadoge
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Fri May 25, 2018 2:29 pm

Re: Sporemod API problem

Unread postby shibadoge » Thu Oct 18, 2018 4:29 pm

Ah, haven't played spore in a long time so Idk if it was fixed. I just basically left it there.

User avatar
Enderjed
Recruit
Recruit
Posts: 16
Joined: Tue Sep 04, 2018 6:15 am

Re: Sporemod API problem

Unread postby Enderjed » Mon Oct 22, 2018 4:36 am

shibadoge wrote:Hello.
When I open up Sporemod API launcher it just says "Could not execute Spore Galactic Adventures: Only part of a readprocessmemory or writeprocessmemory request was completed.
But after that spore still opens and it seems to be missing a few mods.
Btw, I have Galactic Adventures and patch 1.5.

Same Thing happening to me :?
Pugs are so very very cute
I HAVE A SPOOPER POWERFULL GAMING PC

JOIN my discord Server:https://discord.gg/p6nqPHp

Swampz
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Mon Nov 12, 2018 1:15 pm

Re: Sporemod API problem

Unread postby Swampz » Mon Nov 12, 2018 1:25 pm

I have the same issue... :/

User avatar
VanillaCold
Staff Sergeant
Staff Sergeant
Posts: 184
Joined: Fri Nov 02, 2018 2:36 pm
Contact:

Re: Sporemod API problem

Unread postby VanillaCold » Mon Nov 12, 2018 1:57 pm

Same here. :/
Something I find interesting is that this doesn't happen every time I launch the ModAPI.
I'm using the Steam version with a Steam shortcut for the ModAPI, by the way.
Creator of Solar Spore, Adventure Water and Spaceplanes.

My main account broke a while ago, so I created this alt.


Return to “Help”