Epic Play and Kidnapping mod not working together Help ASAP

Forum rules
BEFORE YOU POST...

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.

    - Install Spore Game

    - (OPTIONAL) Install Spore C&C

    - Install Spore Galactic Adventures

    - Patch Spore and Spore Galactic Adventures to 1.5.1

If you have any further questions, feel free to ask.
User avatar
AMDAlien
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Sun Dec 18, 2016 1:32 pm

Epic Play and Kidnapping mod not working together Help ASAP

Unread postby AMDAlien » Sun Dec 18, 2016 1:43 pm

Hi Im having problems with my Mods
Im using the mods
22882-DavoBabyKidnap
DavoBabyKidnap(No Numbers)
2508-epicplay2.1
when i use 22882-DavoBabyKidnap with epic play it lets me pick up the creatures but only gives me 20 health
and when i use Davobabykidnap(No Numbers) and epic play I cant pick up creatures but have 2000 health.
This is very frustrating because i want to pick up creatures but still have alot of health
Any help would be greatly appreciated.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4064
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Epic Play and Kidnapping mod not working together Help ASAP

Unread postby rob55rod » Sun Dec 18, 2016 1:53 pm

I'm no expert on ingame stuff, but I think this should solve the problem: viewtopic.php?f=102&t=60
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
AMDAlien
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Sun Dec 18, 2016 1:32 pm

Re: Epic Play and Kidnapping mod not working together Help ASAP

Unread postby AMDAlien » Sun Dec 18, 2016 2:39 pm

rob55rod wrote:I'm no expert on ingame stuff, but I think this should solve the problem: http://www.davoonline.com/phpBB3/viewto ... f=102&t=60

ok now I have them all plugged in but now my heath from 2000 regenerated to 20. and now all my attacks do normal damage ugh... this is so frustrating It showed i had 2000 and i picked up a creature and i was happy then I discovered the two other problems. Is it possible to change the Codes in the mod or do I need some type of software?

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4064
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Epic Play and Kidnapping mod not working together Help ASAP

Unread postby rob55rod » Sun Dec 18, 2016 2:49 pm

Why did you install ALL of them? The only one you need is the one I linked to.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
AMDAlien
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Sun Dec 18, 2016 1:32 pm

Re: Epic Play and Kidnapping mod not working together Help ASAP

Unread postby AMDAlien » Sun Dec 18, 2016 3:05 pm

Because when I used it earlier there were no epic attacks apparently now its fixed its self somehow and everything is working thanks for the help.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4064
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Epic Play and Kidnapping mod not working together Help ASAP

Unread postby rob55rod » Sun Dec 18, 2016 6:34 pm

AMDAlien wrote:Because when I used it earlier there were no epic attacks apparently now its fixed its self somehow and everything is working thanks for the help.

Odd. Well, whatever the case, glad to hear it's all fixed :lol:
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Help”