Spore not detecting GA (SOLVED BY REINSTALL)

Forum rules

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.

    - Install Spore Game

    - (OPTIONAL) Install Spore C&C

    - Install Spore Galactic Adventures

    - Patch Spore and Spore Galactic Adventures to 1.5.1

If you have any further questions, feel free to ask.
User avatar
Sergeant First Class
Sergeant First Class
Posts: 278
Joined: Thu Sep 29, 2011 7:17 am

Spore not detecting GA (SOLVED BY REINSTALL)

Unread postby grandrice » Sun Jun 19, 2016 10:30 am

Ok, So i've successfully repollinated spore, including spawning a new galaxy. Ever since then, GA, doesn't function. Even launching spore from the GA sporebin only comes up with core spore. Bot parts and C&C function flawlessly, as well as any patch additions. No mods in the GA folder function. This problem persist even without mods.
New and Awesome Space tools Mod: Adds incredibly powerful tools to the space game: viewtopic.php?f=123&t=5589&p=24221#p24221

Return to “Help”