Delete freeze problem!!!!

Forum rules
BEFORE YOU POST...

Remember that mods you download that are created by Davo REQUIRE Spore: Galactic Adventures and REQUIRE your game to be installed & patched in this order.

    - Install Spore Game

    - (OPTIONAL) Install Spore C&C

    - Install Spore Galactic Adventures

    - Patch Spore and Spore Galactic Adventures to 1.5.1

If you have any further questions, feel free to ask.
First Sergeant

First Sergeant

HACKER80
User avatar
Posts: 488
Joined: Fri Aug 12, 2011 4:27 am
Location: I think my hous.....................................
Contact:

Delete freeze problem!!!!

Unread postby HACKER80 » Tue Mar 06, 2012 5:03 am

Every time I delete a creation my game will freeze.
When I start the game again the creation is deleted but it's really weard and anoying.
When I looked in my save file and test some things I discovered that the problem was in the Pollination.package.
A long time ago I opened my Pollination.package and delete the 2 maps with the plants (because I can't delete them normally). And after I packed the Pollination.package again and set it back, it does really weard. Please can somewane help me!!!!

(sorry for my bad english, I'm Dutch).
Modding makes spore almost always better on every way :D
My Spore name is kassa80!!!

First Sergeant

First Sergeant

HACKER80
User avatar
Posts: 488
Joined: Fri Aug 12, 2011 4:27 am
Location: I think my hous.....................................
Contact:

Re: Delete freeze problem!!!!

Unread postby HACKER80 » Tue Mar 06, 2012 5:44 am

That thing with the plants was a mistake.
I did that with the editorsave package.
But I now the problem is in the Pollination.package.
And it only freeze when I delete creatures, vehicles or buildings and not by adventures.
Modding makes spore almost always better on every way :D
My Spore name is kassa80!!!


Return to “Help”

Who is online

Users browsing this forum: No registered users and 1 guest