Dark Injection Launching Error

For all those problems people post here that aren't actually related to Dark Injection. No hard feelings - I'd rather risk a few misdiagnosis than miss out on real Dark Injection issues someone wasn't 100% sure about.
User avatar
Joiet
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Thu Apr 04, 2019 5:15 pm
Location: hell

Dark Injection Launching Error

Unread postby Joiet » Thu Apr 04, 2019 5:26 pm

I downloaded this mod yesterday (April 3rd), and it was working just fine. Today, however, it continued to give me several different error notices and did not allow me to launch the mod. I believe one of the Error Messages said it was a network timeout error, and I'm positive that another was "error 5".
I use Windows 10 for all of my video games and mods. I know that DI is very buggy in this state, but I am wondering if it has something to do with the mod itself or my computer- I can't tell. I also attempted to run Galactic Adventures without launching the mod itself. It had the Dark Injection intro, but it gave me an in-game notice that I have to launch it from the file (ModAPI launcher). I had to uninstall and reinstall the mod.
Dark Injections really is a good mod, but this glitch (I assume it's a glitch/bug anyway..) took away the enjoyment.
J O I :spore:

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3771
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Dark Injection Launching Error

Unread postby rob55rod » Sat Apr 06, 2019 9:20 am

Can you please provide screenshots of the errors in question?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Misdiagnosis”