Can’t seem to place a lot of parts on my creature?

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: http://www.davoonline.com/phpBB3/viewforum.php?f=174
Ohnoplzhalp
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Fri Jul 24, 2020 5:03 am

Can’t seem to place a lot of parts on my creature?

Unread postby Ohnoplzhalp » Fri Jul 24, 2020 5:21 am

I might have done something wrong, but I can’t place the majority of parts on my creatures. Well, I can still place them, they just don’t show up whatsoever, but the skills I get from them stay. Limbs I can’t use are squished, but can still have graspers or feet attached to them. I’ve tried uninstalling an re-installing the mod, as well as deleting and downloading it a few times, but it’s always the same parts that are unusable. Also, when I hover my cursor over them in the ‘catalog’ thing, they just disappear. Also, the names of a lot of the parts I still can use either have ‘placeholder’ in them or are just 3 asterisks. Sorry if anyone else posted this issue before.

User avatar
rob55rod
Tech Support
Tech Support
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Can’t seem to place a lot of parts on my creature?

Unread postby rob55rod » Fri Jul 24, 2020 9:32 am

Where did you buy and install Spore from?
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Ohnoplzhalp
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Fri Jul 24, 2020 5:03 am

Re: Can’t seem to place a lot of parts on my creature?

Unread postby Ohnoplzhalp » Fri Jul 24, 2020 2:28 pm

Steam.

Ohnoplzhalp
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Fri Jul 24, 2020 5:03 am

Re: Can’t seem to place a lot of parts on my creature?

Unread postby Ohnoplzhalp » Fri Jul 24, 2020 7:53 pm

Where did you buy and install Spore from?
Steam.


Return to “DI 9.r Bug Reports”