game crash and no connection to the online server

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
9lph9tr0n5s
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Sat Mar 07, 2020 11:11 am

game crash and no connection to the online server

Unread postby 9lph9tr0n5s » Sat Mar 07, 2020 11:20 am

good evening Davo or the forum staff,
I would like to report two bugs:
1) i tried putting Camben's colored tiles to create a dress, but after a certain amount, the game crashes and when i reenter it doesn't show me the preview of the model and it crashes again. In the end i had to cancel to model
2) I don't connect to the spore online service. i don't know if this is a bug or a necessity of the mod, so i would like to know
I'm waiting for a response
best wishes

Giovanni (aka 9lph9tr0n5s)

9lph9tr0n5s
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Sat Mar 07, 2020 11:11 am

Re: game crash and no connection to the online server

Unread postby 9lph9tr0n5s » Mon Mar 09, 2020 3:21 am

i forgot another bug: the invisible limbs don't appear after even after i selecetd them from the spore mod installer


Return to “DI 9.r Bug Reports”