Problem

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
KaijuKermit
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Mon Feb 10, 2020 3:04 pm

Problem

Unread postby KaijuKermit » Mon Feb 10, 2020 3:11 pm

I am opening Spore: Galactic Adventures through the SporeModAPI launcher, But it still says I need to open it through the SporeModAPI and my only option is to quit the damn game, What the hell is the problem?

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4016
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Problem

Unread postby rob55rod » Mon Feb 10, 2020 3:49 pm

No need to so hostile. Where did you buy and install Spore from? Steam? GOG? Origin? Amazon? Physical disks?
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “DI 9.r Bug Reports”