[DI 9.r Bug] Can't zoom out very far in Adventure Editor w/ Full Darkspore UI

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: http://www.davoonline.com/phpBB3/viewforum.php?f=174
Post Reply
User avatar
CatzRule81
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Mon Dec 16, 2019 4:53 pm

[DI 9.r Bug] Can't zoom out very far in Adventure Editor w/ Full Darkspore UI

Unread post by CatzRule81 »

:di:
In v2.3.2 of the Spore mod Dark Injection 9.r, I can't zoom out far enough to view the entire planet in the Adventure Editor with the Full Darkspore UI setting enabled. Previously with Half Black Core Spore, Shimmer, and Darkspore Style Only UIs (D.S. Beta is unconfirmed), I could zoom out to the maximum viewable distance. Is there any way that Darkspore could receive an update to fix this issue, and if there is a private beta where this has already been addressed, can someone give me the link to it? Thank you for any help you can provide.

Spore username: BusterMella
The master of sudden inactivity on Spore
Addicted to Dark Injection, Fortnite, and computer games in general.
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4093
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: [DI 9.r Bug] Can't zoom out very far in Adventure Editor w/ Full Darkspore UI

Unread post by rob55rod »

CatzRule81 wrote:In v2.3.2 of the Spore mod Dark Injection 9.r, I can't zoom out far enough to view the entire planet in the Adventure Editor with the Full Darkspore UI setting enabled.
Strange, I haven't heard of that before, nor been able to reproduce it myself. Tell me...do you have any other mods installed?
CatzRule81 wrote:Is there any way that Darkspore could receive an update to fix this issue
...I'm just going to assume that was supposed to say "Dark Injection" and not "Darkspore".
CatzRule81 wrote:if there is a private beta where this has already been addressed, can someone give me the link to it?
I don't provide Internal Test builds to those outside Dark Injection's Internal Testing team, bar exceptional circumstances.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Post Reply

Return to “DI 9.r Bug Reports”