12-24-2020
Due to an unexpected database update fail, the forum had to undergo a reset to an August backup. This sadly means all new user registations and content posted between 08-08-2020 and 12-24-2020 has been wiped. We apologize for the inconvenience and have taken measures to prevent this error from happening in the future.

12-26-2020
Interested in a moderator position? Speak with Rob55Rod or Darhagonable on my personal Discord server or the official Spore Modding Community Discord server.

error in easy installer

For all those problems people post here that aren't actually related to Dark Injection. No hard feelings - I'd rather risk a few misdiagnosis than miss out on real Dark Injection issues someone wasn't 100% sure about.
User avatar
kevinxxx
Hatchling
Hatchling
Posts: 1
Joined: Sat Mar 02, 2019 8:49 pm

error in easy installer

Unread post by kevinxxx »

this is an error of the easy intaller I open the easy installer I select the dark injection sporemod and it tells me error is not found the source or requirements something like that x does not install the mod I could install some older versions but I want to install this new version


User avatar
rob55rod
Admin
Admin
Posts: 4070
Joined: Sat Jul 02, 2011 9:50 am

Re: error in easy installer

Unread post by rob55rod »

Please provide a screenshot of the problem.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Post Reply Previous topicNext topic

Return to “Misdiagnosis”