White visible "Buttons" problem

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
First Class

First Class

Bluearga
User avatar
Posts: 72
Joined: Thu Apr 21, 2011 7:13 am
Location: Poland
Contact:

White visible "Buttons" problem

Unread postby Bluearga » Fri Feb 01, 2019 5:55 pm

Hi, I back to SPORE a looong time break.

I install my SPORE and DI v 2.6.1 (the newest version crashed my game and I see more people have the same problem)
But I have another problem, look a screen:
Image

So, in editor I see this white "buttons" (idk how name this). I want to do screenshot my creation, but with this visible things not look good...
Image

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3578
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: White visible "Buttons" problem

Unread postby rob55rod » Fri Feb 01, 2019 7:40 pm

Welcome back!

1. Currently, there is no Public Beta 2.6.1, I assume you're referring to 2.1.6?
2. Which "newest" version are you referring to? 2.3.0, which came out in December 2018, or 2.3.2, which I released within the past week, specifically to address these crashes?
3. When does the crash you're experiencing occur?
4. Just enable the "True Invisible Limbs" component when taking screenshots.

First Class

First Class

Bluearga
User avatar
Posts: 72
Joined: Thu Apr 21, 2011 7:13 am
Location: Poland
Contact:

Re: White visible "Buttons" problem

Unread postby Bluearga » Sat Feb 02, 2019 5:00 am

1. Ah, right I mean 2.1.6, no 2.6.1 xD
2. The last time when I tested newest version was early january, so I think this was 2.3.0.
3. When game start launch, all my monitors (I have 2) begins to flash wildly. But this was 2.3.0, no 2.3.2.
4. I have enable "True Invisible Limbs" on this screen - these wings are on invisible limbs. For limbs this option work properly, but no for this "buttons".

So now I can try install newest version but how to do it? First I need uninstall old version?
Image

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3578
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: White visible "Buttons" problem

Unread postby rob55rod » Sat Feb 02, 2019 10:28 am

Bluearga wrote:Ah, right I mean 2.1.6, no 2.6.1 xD

Yeah, I figured it was something like that. Happens to the best of us.

Bluearga wrote:The last time when I tested newest version was early january, so I think this was 2.3.0.

Oh, right...

Bluearga wrote:When game start launch, all my monitors (I have 2) begins to flash wildly. But this was 2.3.0, no 2.3.2.

...okay, that's a bit different from what I initially thought you meant. I guess we'll have to see if 2.3.2 helps. If it doesn't, I have another hypothesis regarding how to potentially fix this, so please let me know whether or not upgrading to 2.3.2 fixes the flashing.

Bluearga wrote:I have enable "True Invisible Limbs" on this screen - these wings are on invisible limbs. For limbs this option work properly, but no for this "buttons".

Okay, then this is probably just a stupid mistake on my part. I'll look into it right now.

Bluearga wrote:So now I can try install newest version but how to do it? First I need uninstall old version?

No need, the DI Installer will take care of the upgrade process for you.

First Class

First Class

Bluearga
User avatar
Posts: 72
Joined: Thu Apr 21, 2011 7:13 am
Location: Poland
Contact:

Re: White visible "Buttons" problem

Unread postby Bluearga » Sat Feb 02, 2019 3:07 pm

Okay, I installed 2.3.2 and this is fine for me.

But there buttons still are visible and white (with on/off enable "True Invisible Limbs")
Image

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3578
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: White visible "Buttons" problem

Unread postby rob55rod » Sun Feb 03, 2019 5:40 am

Bluearga wrote:Okay, I installed 2.3.2 and this is fine for me.

Okay, good. Sorry about that...

Bluearga wrote:But there buttons still are visible and white (with on/off enable "True Invisible Limbs")

Yeah, as I said, that's probably just a stupid mistake on my part. I'll look into it for the next release.

First Class

First Class

Bluearga
User avatar
Posts: 72
Joined: Thu Apr 21, 2011 7:13 am
Location: Poland
Contact:

Re: White visible "Buttons" problem

Unread postby Bluearga » Sun Feb 03, 2019 5:04 pm

Ok, np. I will wait for fix this :)
Image


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 7 guests