Interface bug

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
User avatar
SporeAltair
Private
Private
Posts: 26
Joined: Sat May 30, 2015 1:06 pm

Interface bug

Unread postby SporeAltair » Thu Jan 10, 2019 2:25 pm

I have a problem with the fact that the left/right arrows do not work in the full interface of DarkSpore.
This applies mainly to painting ships and other vehicles. Also, some elements of the interface will climb on others. Because of what it becomes unavailable, for example, a button, because there is another button on top.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3866
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Interface bug

Unread postby rob55rod » Fri Jan 11, 2019 8:25 pm

...screenshot?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “DI 9.r Bug Reports”