MOD API STOPPED WORKING

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Poster of the New User Apocalypse

Poster of the New User Apocalypse

KakashiHatakw
Posts: 2
Joined: Wed Jan 09, 2019 4:43 am

MOD API STOPPED WORKING

Unread postby KakashiHatakw » Wed Jan 09, 2019 4:50 am

Hello I have a problem installing dark injection. Simply when I choose a folder to install it stops working and after formatting my computer I saw and had no other copy of the file, actually had one saved plus I deleted everything after and uninstalled ... More now I am re-installing and not working, gives the problem '' ModAPILauncher stopped working | If you can help Contact me.|
Last edited by KakashiHatakw on Wed Jan 09, 2019 6:57 am, edited 1 time in total.

Poster of the New User Apocalypse

Poster of the New User Apocalypse

KakashiHatakw
Posts: 2
Joined: Wed Jan 09, 2019 4:43 am

Re: MOD API STOPPED WORKING

Unread postby KakashiHatakw » Wed Jan 09, 2019 4:51 am

{ Ereased Post }

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3513
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: MOD API STOPPED WORKING

Unread postby rob55rod » Fri Jan 11, 2019 8:27 pm

Redownload the ModAPI Launcher Kit's setup program.


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests