On the Topic of Textures

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Poster of the New User Apocalypse

Poster of the New User Apocalypse

fluffhead_chan
Posts: 4
Joined: Mon Jul 23, 2018 7:13 pm

On the Topic of Textures

Unread postby fluffhead_chan » Tue Jul 24, 2018 1:45 pm

I'm not a fan of the textures of DI parts. For example, this part (the Neutrino Phalanges) is supposed to have textures similar to this preview:
https://ibb.co/dirC8o

However, when in Paint Mode, it looks like this:
https://ibb.co/m1KbZT
https://ibb.co/ko0Tg8

While it's likely due to the paint choice, the textures here seem to be of a very low quality, especially with the orange glitching onto what I assume is intended to be a single-colored grasper.

Other parts have muddy textures, like the paint mode version of the feet from the first picture, or are bizzarely shiny, as seen here:
https://ibb.co/iKdqdo

To me, these parts don't really fit with Spore's general aesthetic (which I know wasn't really the intent, but still) and are awkward to use alongside Core Spore parts, leading me to avoid using them completely. This leads to the other issue-

DI seems to overwrite the textures of Core Spore/C&C parts no matter which components I pick. Said components will simply add another page of DI-textured parts whilst also overwriting the originals. A fix for this would be nice due to my views on the issues mentioned above.

Thanks! and apologies for the constant spacing lol
Fluffhead

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3456
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: On the Topic of Textures

Unread postby rob55rod » Tue Jul 24, 2018 1:58 pm

Not sure what's up with those two Darkspore parts...I'll have to investigate. If you could provide a PNG of a creature which has the orange bleed-in, that would help.

As for the Core Spore part textures...you installed the mod incorrectly. Just use the Installer. If you already did, then...well, I'm already investigating a potential solution to the cause of it being possible to cause that via incorrect installation, so that should be fixed soon, too.

Poster of the New User Apocalypse

Poster of the New User Apocalypse

fluffhead_chan
Posts: 4
Joined: Mon Jul 23, 2018 7:13 pm

Re: On the Topic of Textures

Unread postby fluffhead_chan » Tue Jul 24, 2018 5:15 pm

rob55rod wrote:Not sure what's up with those two Darkspore parts...I'll have to investigate. If you could provide a PNG of a creature which has the orange bleed-in, that would help.

Will do sometime tomorrow! :)
As for the Core Spore part textures...you installed the mod incorrectly. Just use the Installer.

I can’t use the installer because Mega (which was the only mirror you provided) is incompatible with Microsoft Edge. This is an issue that also affects V3.1 of the CamBen Colors mod (of which I sent you a number of PMs concerning said issue) and likely many other large DavoOnline mods as well.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3456
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: On the Topic of Textures

Unread postby rob55rod » Wed Jul 25, 2018 9:14 am

fluffhead_chan wrote:
rob55rod wrote:Not sure what's up with those two Darkspore parts...I'll have to investigate. If you could provide a PNG of a creature which has the orange bleed-in, that would help.

Will do sometime tomorrow! :)

Appreciated.

fluffhead_chan wrote:
rob55rod wrote:As for the Core Spore part textures...you installed the mod incorrectly. Just use the Installer.

I can’t use the installer because Mega (which was the only mirror you provided) is incompatible with Microsoft Edge. This is an issue that also affects V3.1 of the CamBen Colors mod (of which I sent you a number of PMs concerning said issue) and likely many other large DavoOnline mods as well.

Oh...right...well, rather than questioning your motives for using Edge (lol), I figure I may as well note that I've been considering alternatives due to all the problems and complaints I'm hearing about MEGA, so I'll likely be moving to Google Drive soon.

EDIT: Moved CamBen's Color Pack over, DI will probably have to wait, we'll see.


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest