Magma Paints

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Poster of the New User Apocalypse

Poster of the New User Apocalypse

tastwister95
Posts: 1
Joined: Thu Feb 22, 2018 11:24 pm

Magma Paints

Unread postby tastwister95 » Fri Feb 23, 2018 2:39 am

The Magma-Based Darkspore paints in the creature editor don't look like magma, they appear only pitch black.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3380
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Magma Paints

Unread postby rob55rod » Fri Feb 23, 2018 10:47 am

Known...oddity. The scrolling texture effect Darkspore had doesn't exist in Spore, so don't count on a proper fix happening.

Sergeant

Sergeant

Flames Kid
User avatar
Posts: 130
Joined: Mon Jan 23, 2017 12:52 pm
Location: Cryos
Contact:

Re: Magma Paints

Unread postby Flames Kid » Sat Feb 24, 2018 7:52 pm

although obviously some elements might be quite possible because if you put darkspore files in dark injections 9.r, and enter paint-mode it crashes trying to load darkspore graphics
:di: I am just a simulation §§§§§§§
Image

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3380
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Magma Paints

Unread postby rob55rod » Sun Feb 25, 2018 12:20 pm

Flames Kid wrote:although obviously some elements might be quite possible because if you put darkspore files in dark injections 9.r, and enter paint-mode it crashes trying to load darkspore graphics

No, it crashes trying to read the Darkspore particle effects. That has nothing to do with this issue.


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest