A few things along the way

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Sergeant

Sergeant

Flames Kid
User avatar
Posts: 122
Joined: Mon Jan 23, 2017 12:52 pm
Location: Cryos
Gender: Male
Contact:
Status: Online

A few things along the way

Unread post #1 by Flames Kid » Tue Aug 15, 2017 10:10 pm

First of, WOW!
Secondly, Alpha Orion and possibly the others crash the game when they are loaded (other some darkspore creations do this too e.g Raytheoid, Blastopod, Cannonator)
Thirdly, this is more of a suggestion but until you actually have all the screens animated darkspore ship navigation i would look better if you removed the ship pictures
Fourthly, i can see that you tried to add the smoke into the trench of the editor but it is hardly visible
And last i can think of is you no longer have the darkspore creature converter on the dark injections website

UPDATE: After further experimentation I have discovered that it is only the darkspore creations with galactic adventures captain parts that crash the game when you attempt to load them

Also the corruptors amour and helmet colouring no longer look correct


:di: I am just a simulation §§§§§§§
Image

Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest