You just LOVE to mess up my mod setup.

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
User avatar
fungus3
Sergeant First Class
Sergeant First Class
Posts: 284
Joined: Fri Jul 22, 2011 6:38 am
Location: Angle: 225.06 Distance: 7,295.43 (pc)

You just LOVE to mess up my mod setup.

Unread postby fungus3 » Mon Aug 14, 2017 7:24 am

The cell parts STILL do not animate properly! :evil:

AND, you modified the cell parts to be even HARDER to use, AND override the Cell Part mod I use to keep them INTACT!
You do not have the required permissions to view the files attached to this post.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3700
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: You just LOVE to mess up my mod setup.

Unread postby rob55rod » Mon Aug 14, 2017 8:01 am

I know they don't animate, I'm still looking into it. I don't know what you mean about them being harder to use. Overriding other mods is an unfortunate byproduct of the Patch7/Steam/GoG fix, not an intentional change.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
fungus3
Sergeant First Class
Sergeant First Class
Posts: 284
Joined: Fri Jul 22, 2011 6:38 am
Location: Angle: 225.06 Distance: 7,295.43 (pc)

Re: You just LOVE to mess up my mod setup.

Unread postby fungus3 » Mon Aug 14, 2017 8:31 am

I don't have Patch 7 on the game

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3700
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: You just LOVE to mess up my mod setup.

Unread postby rob55rod » Mon Aug 14, 2017 8:36 am

fungus3 wrote:I don't have Patch 7 on the game

So? Neither do I. The fix is on the mod's end, not the user's end.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
fungus3
Sergeant First Class
Sergeant First Class
Posts: 284
Joined: Fri Jul 22, 2011 6:38 am
Location: Angle: 225.06 Distance: 7,295.43 (pc)

Re: You just LOVE to mess up my mod setup.

Unread postby fungus3 » Mon Aug 14, 2017 11:16 am

Well, check my data folders. See if there's a conflicting mod.
You do not have the required permissions to view the files attached to this post.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3700
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: You just LOVE to mess up my mod setup.

Unread postby rob55rod » Mon Aug 14, 2017 4:18 pm

As I suspected. All you'd need to do is unpack the mod you were previously using to override the parts using SporeModder, set editorsPackages~ to Patch 5.1, and repack it.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

User avatar
fungus3
Sergeant First Class
Sergeant First Class
Posts: 284
Joined: Fri Jul 22, 2011 6:38 am
Location: Angle: 225.06 Distance: 7,295.43 (pc)

Re: You just LOVE to mess up my mod setup.

Unread postby fungus3 » Mon Aug 14, 2017 5:16 pm

!@#$ ME SO SALTY! I GET A FATAL ERROR!
You do not have the required permissions to view the files attached to this post.

User avatar
fungus3
Sergeant First Class
Sergeant First Class
Posts: 284
Joined: Fri Jul 22, 2011 6:38 am
Location: Angle: 225.06 Distance: 7,295.43 (pc)

Re: You just LOVE to mess up my mod setup.

Unread postby fungus3 » Mon Aug 14, 2017 5:17 pm

page lag

User avatar
Emd4600 [ASR]
Tech Support
Tech Support
Sergeant Major
Sergeant Major
Posts: 620
Joined: Sun Dec 09, 2012 6:21 am
Location: Sporepedia2's City, Spain
Contact:

Re: You just LOVE to mess up my mod setup.

Unread postby Emd4600 [ASR] » Tue Aug 15, 2017 3:41 am

fungus3 wrote:!@#$ ME SO SALTY! I GET A FATAL ERROR!


That's a SporeModder bug, it seems. To avoid it, open the Project setting, as set the "Pack path" manually.
Image
Image


Return to “DI 9.r Bug Reports”