Darkspore Colored Core and C&C parts still not animating

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Private

Private

TheRealTigrus879
User avatar
Posts: 31
Joined: Wed Jun 22, 2016 11:53 am
Location: The big apple (not the city)
Gender: Male
Zodiac: Scorpio
Contact:
Status: Offline

Darkspore Colored Core and C&C parts still not animating

Unread post #1 by TheRealTigrus879 » Mon Apr 03, 2017 12:47 pm

Once again, I'm sorry for bringing light to this bug once more. It could've been other mods that were conflicting with DI's package files or some error during installation. Just saying. :P


Image
Got nothing else, here's my old LBP2 avatar recreated in Spore

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3107
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Darkspore Colored Core and C&C parts still not animating

Unread post #2 by rob55rod » Mon Apr 03, 2017 1:40 pm

Yeah that's just because I still haven't managed to fix that issue.

Private

Private

TheRealTigrus879
User avatar
Posts: 31
Joined: Wed Jun 22, 2016 11:53 am
Location: The big apple (not the city)
Gender: Male
Zodiac: Scorpio
Contact:
Status: Offline

Re: Darkspore Colored Core and C&C parts still not animating

Unread post #3 by TheRealTigrus879 » Mon Apr 03, 2017 1:44 pm

No problem, was just a little confused myself. Not trying to rush you or anything.
Image
Got nothing else, here's my old LBP2 avatar recreated in Spore

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3107
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Darkspore Colored Core and C&C parts still not animating

Unread post #4 by rob55rod » Mon Apr 03, 2017 4:02 pm

Ah, sorry about that D:


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest