Darkspore paints problem

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Private

Private

DarkMagickan
Posts: 25
Joined: Sun Jan 17, 2016 10:17 pm
Gender: Male
Zodiac: Cancer
Age: 41
Status: Offline

Darkspore paints problem

Unread post #1 by DarkMagickan » Sun Aug 14, 2016 12:13 am

So I know you're aware of some of the problems with the Darkspore imported paints, but I just ran across a new problem:

The paint retains the first texture you added, even when you change it.


If a toy from Toy Story died, the kids wouldn't know, and the other toys would have to watch them play with the corpse.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3041
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Darkspore paints problem

Unread post #2 by rob55rod » Sun Aug 14, 2016 6:02 am

That only happens for paints which don't have (working) effects yet, which is basically a fancy way of saying paints that do that are NYI. It would be helpful if you could provide images of the paints which do that (the icons, not the way they appear on the actual creature)

EDIT: Also they may only work on the highest graphics settings - IIRC I forgot to copy the particles to the medium and low folders.

Recruit

Recruit

marrow30
User avatar
Posts: 21
Joined: Wed Nov 12, 2014 10:31 pm
Gender: Male
Status: Offline

Re: Darkspore paints problem

Unread post #3 by marrow30 » Wed Jan 18, 2017 3:02 pm

Yeah, the magma pieces have no magma. That's a bit uneventful!
PRIMAVORES 4 EVER!!!! :twisted:

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3041
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Darkspore paints problem

Unread post #4 by rob55rod » Wed Jan 18, 2017 3:51 pm

marrow30 wrote:Yeah, the magma pieces have no magma. That's a bit uneventful!

Spore doesn't support that effect... :/

Private

Private

Sigur
User avatar
Posts: 43
Joined: Wed Jun 01, 2016 9:51 am
Gender: Female
Zodiac: Gemini
Age: 17
Status: Offline

Re: Darkspore paints problem

Unread post #5 by Sigur » Thu Jan 19, 2017 9:57 am

I agree that the no-magma-texture sucks, but I deal with it by giving my creatures a magma-like texture (lots of bright orange and yellow works! on a base of ashy black, it's very convincing) Also, I think I know what OP is speaking of and I'll send screencaps when I'm home.
I used to make dragons, but now I make just about everything. Huge thanks to rob55rod and CamBen for their hard work on their part mods, which make my pastime a lot more interesting.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3041
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Darkspore paints problem

Unread post #6 by rob55rod » Thu Jan 19, 2017 10:07 am

Sigurvegari wrote:I think I know what OP is speaking of and I'll send screencaps when I'm home.

No need, I've already identified the issue...now I just need to find the particles and port them over. Generally the new Skinpaints need a lot of cleanup... ._.

EDIT: Reduced quoted portion of previous post to clarify meaning

Private

Private

Sigur
User avatar
Posts: 43
Joined: Wed Jun 01, 2016 9:51 am
Gender: Female
Zodiac: Gemini
Age: 17
Status: Offline

Re: Darkspore paints problem

Unread post #7 by Sigur » Thu Jan 19, 2017 10:13 am

Oh! That's good. I'm gonna make so many magma-textured things...
I used to make dragons, but now I make just about everything. Huge thanks to rob55rod and CamBen for their hard work on their part mods, which make my pastime a lot more interesting.


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest