[DI 9 BETA 2] !!!Problem!!!

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: viewforum.php?f=174
Poster of the New User Apocalypse

Poster of the New User Apocalypse

maltager
Posts: 1
Joined: Sun Dec 11, 2016 4:04 am
Gender: None specified
Status: Offline

[DI 9 BETA 2] !!!Problem!!!

Unread post #1 by maltager » Wed Jan 04, 2017 12:53 pm

I have a problem
When I put a robo part (limbs) (doesn't take off only with parts from 1,2,3 rows) my game takes off what to do? :o



Tech Support

Tech Support

rob55rod
User avatar
Posts: 2803
Joined: Sat Jul 02, 2011 9:50 am
Location: The Spore Resurrection Secret Base. Because apparently we needed a secret base.
Gender: Male
Status: Offline

Re: [DI 9 BETA 2] !!!Problem!!!

Unread post #2 by rob55rod » Wed Jan 04, 2017 4:57 pm

maltager wrote:[DI 9 BETA 2]

It's DI 9.r, DI 9 was released in 2013 -.-

maltager wrote:!!!Problem!!!

You...didn't read the rules, did you? It says to name your threads as descriptively as possible. I don't think the title could have been much less descriptive than that.

maltager wrote:takes off

What exactly do you mean by that?
Image


Return to “DI 9.r Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest