ModApi Error

Found a bug in a 9.r beta? Let us know here, so we can fix it.
Forum rules
1. Please post only ONE bug per THREAD. If you have multiple bugs to report, create a thread FOR EACH BUG.

2. Please NAME your THREADS as DESCRIPTIVELY as possible.

3. Please DO NOT CREATE report threads for bugs which have already been reported. This produces REDUNDANT BUG REPORTS, which slows down development by making it harder for me to read, reports and fix the bugs mentioned within them. This also applies for bugs which have been fixed and moved accordingly, so CHECK the FIXED BUGS subforum BEFORE POSTING. Previously-submitted bug reports can be found here: http://www.davoonline.com/phpBB3/viewforum.php?f=174
Post Reply
DarkSporer
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Mon Oct 26, 2020 7:44 pm

ModApi Error

Unread post by DarkSporer »

Hi, Need Help, The Game Open without ModApi I get an error saying "You need to Open with ModApi" If I open it with the modapi it does not come out spore, it says an error that says that if I have the steam spore I need to update it and I have the 2020 one, it is rare. If you can help me thanks
Post Reply

Return to “DI 9.r Bug Reports”