Current DI 9.r Beta Release (Currently 2.1.6)

The latest beta release of the much-anticipated 9.r update can be found here. I'll be posting updates here, so keep checking in!
hejka26
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Sat Jun 17, 2017 2:34 pm

Re: Current DI 9.r Beta Release (Currently 2.0.6)

Unread postby hejka26 » Sun Jun 18, 2017 1:36 pm

ok i have 2 stupid questions first is this mod working with PlatinumSpore? and second what files should it install for only creature parts and paint? i have origin version of Core and Galaxy Adventure

User avatar
Darhagonable
Master Sergeant
Master Sergeant
Posts: 380
Joined: Mon Feb 23, 2015 9:37 am
Location: somewhere in the universe
Contact:

Re: Current DI 9.r Beta Release (Currently 2.0.6)

Unread postby Darhagonable » Sun Jun 18, 2017 2:37 pm

hejka26 wrote:ok i have 2 stupid questions first is this mod working with PlatinumSpore?

I think so... Just try and see :P

hejka26 wrote:and second what files should it install for only creature parts and paint? i have origin version of Core and Galaxy Adventure

Just download the .zip and read the .txt files... they explains how to install the mod and also which components do what.
Image
Image
Image
Image

User avatar
GerbilCrab475
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Tue Jun 15, 2010 5:26 pm

Re: Current DI 9.r Beta Release (Currently 2.1.6)

Unread postby GerbilCrab475 » Fri Aug 18, 2017 5:46 pm

Just installed this version on my new computer and things look great. The microscanner eye crashes my game making some of my old bots incompatible with my game though. I've had the problem before but removing an "eyes on everything" mod stopped it from happening. I state this only because it might help with finding out what causes the crash.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3631
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Current DI 9.r Beta Release (Currently 2.1.6)

Unread postby rob55rod » Sat Aug 19, 2017 9:13 am

GerbilCrab475 wrote:Just installed this version on my new computer and things look great. The microscanner eye crashes my game making some of my old bots incompatible with my game though. I've had the problem before but removing an "eyes on everything" mod stopped it from happening. I state this only because it might help with finding out what causes the crash.

OH MY GOD THANK YOU

THAT IS VERY VALUABLE TO KNOW, THANK YOU SO MUCH

User avatar
paranoid_modder
Sergeant
Sergeant
Posts: 103
Joined: Fri Apr 28, 2017 6:49 pm

Re: Current DI 9.r Beta Release (Currently 2.1.6)

Unread postby paranoid_modder » Thu Sep 21, 2017 2:42 pm

Can we open our modded GA game normally, or do we need to launch the game using the Spore modAPI launcher?
Image

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3631
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Current DI 9.r Beta Release (Currently 2.1.6)

Unread postby rob55rod » Thu Sep 21, 2017 3:35 pm

paranoid_modder wrote:Can we open our modded GA game normally, or do we need to launch the game using the Spore modAPI launcher?

Assuming you don't have any ModAPI-dependent mods, you don't need the launcher.

(To clarify, DI is not a ModAPI-dependent mod yet, it just uses the ModAPI for its installer. For now. Expect that to change though, as soon as I can get my head wrapped around how to C++ properly, lol)

User avatar
SporeAltair
Recruit
Recruit
Posts: 12
Joined: Sat May 30, 2015 1:06 pm

Re: Current DI 9.r Beta Release (Currently 2.1.6)

Unread postby SporeAltair » Tue Jan 08, 2019 12:18 pm

Add support for the Russian language. I still have files of my Russian version Darkspore. And I can pull out the font, just tell me which file to watch.


Return to “Dark Injection 9.r Public Beta”