why the dark injection 9.r dont work

Here you can find information regarding Dark Injection, or post questions if you need further help.
Post Reply
hay23
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Sun Apr 05, 2020 5:50 am

why the dark injection 9.r dont work

Unread post by hay23 »

i have problom with installing you mod with this api launcher its show me this masseage ( SOMTHING WENT WORNG
it seems that something wnet worng while trying to start this mods installer more infromention ) and when i exit this window its says mod installed even that not installed ihave gog version and i dont know how to check what spore version i have i have gog and :ga: :cc: but its not work the game work fine but this mod dont want to be installed you have any idea why this is happning?? :!: and also when i try enter the launcher it tell me it want update launcher api and close spore but spore are closed i dont know why it doing this all the time
User avatar
fartun
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Tue Jun 25, 2019 6:14 am
Age: 14

Re: why the dark injection 9.r dont work

Unread post by fartun »

I also have problems installing this mod. The installer writes SOMETHING WENT WRONG and then writes that the dark injection file is occupied by another process (as it turned out, this other process is the installer). I can’t fix it either.
P.s: sorry for my Englsih, I'm Russian. :D
ХЕЙ, КТО МЕНЯ ПОНИМАЕТ?))

The text above is written in Russian.
:sc:
Post Reply

Return to “FAQ, Info, and Help”