How can I tell what patch of the game I have?

Here you can find information regarding Dark Injection, or post questions if you need further help.
Post Reply
User avatar
ItsMatty
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Wed Aug 28, 2019 12:07 am

How can I tell what patch of the game I have?

Unread post by ItsMatty »

I have it on Origin, so I'm sure it's up to date, but just in case, is there a way I can know which patch of the game I have? I wanna get DI. I have Core Spore, C&C and GA installed. thanks fellas
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4081
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: How can I tell what patch of the game I have?

Unread post by rob55rod »

ItsMatty wrote:I have it on Origin, so I'm sure it's up to date, but just in case, is there a way I can know which patch of the game I have? I wanna get DI. I have Core Spore, C&C and GA installed. thanks fellas
If you installed the game from Origin after March 20th 2017, you're up to date, and if you installed the game before then, you won't be able to install the necessary patch unless you don't already have it, so you can use its installer to tell if the patch is already installed or not.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
User avatar
ItsMatty
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 4
Joined: Wed Aug 28, 2019 12:07 am

Re: How can I tell what patch of the game I have?

Unread post by ItsMatty »

rob55rod wrote:
ItsMatty wrote:I have it on Origin, so I'm sure it's up to date, but just in case, is there a way I can know which patch of the game I have? I wanna get DI. I have Core Spore, C&C and GA installed. thanks fellas
If you installed the game from Origin after March 20th 2017, you're up to date, and if you installed the game before then, you won't be able to install the necessary patch unless you don't already have it, so you can use its installer to tell if the patch is already installed or not.
It is in fact up to date. Thanks a bunch, really appreciate it!
Post Reply

Return to “FAQ, Info, and Help”