DI textures not showing

Here you can find information regarding Dark Injection, or post questions if you need further help.
Recruit

Recruit

epiXmontage
User avatar
Posts: 5
Joined: Mon Jun 20, 2016 3:25 am
Gender: None specified
Status: Offline

DI textures not showing

Unread post #1 by epiXmontage » Tue Jun 21, 2016 2:39 pm

when I'm building a creature in the creature editor all the textures are fine but when i go to test none of the textures show up (except for robot parts)
I use steam btw :?:



Tech Support

Tech Support

rob55rod
User avatar
Posts: 3242
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: DI textures not showing

Unread post #2 by rob55rod » Tue Jun 21, 2016 2:45 pm

When you say "textures", are you referring to part textures or skinpaint textures?

Recruit

Recruit

epiXmontage
User avatar
Posts: 5
Joined: Mon Jun 20, 2016 3:25 am
Gender: None specified
Status: Offline

Re: DI textures not showing

Unread post #3 by epiXmontage » Wed Jun 22, 2016 2:15 am

skinpaint

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3242
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: DI textures not showing

Unread post #4 by rob55rod » Wed Jun 22, 2016 4:42 am

epiXmontage wrote:skinpaint

Wait, then how can the bot parts be excepted?
I think this is a bit of a communications failure...can you just post a screenshot? (Sorry to make this such a hassle, but this makes no sense to me at this point .-. )

Recruit

Recruit

epiXmontage
User avatar
Posts: 5
Joined: Mon Jun 20, 2016 3:25 am
Gender: None specified
Status: Offline

Re: DI textures not showing

Unread post #5 by epiXmontage » Wed Jun 22, 2016 2:59 pm

here
You do not have the required permissions to view the files attached to this post.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3242
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: DI textures not showing

Unread post #6 by rob55rod » Wed Jun 22, 2016 3:37 pm

My god that is tiny...I can barely tell, but if I'm interpreting that image correctly, then...you installed the mod incorrectly. Install Arenas_Textures.package .


Return to “FAQ, Info, and Help”

Who is online

Users browsing this forum: No registered users and 1 guest