Official Dark Injection FAQ! Answers and Fixes!

Here you can find information regarding Dark Injection, or post questions if you need further help.
Poster of the New User Apocalypse

Poster of the New User Apocalypse

tinee123
User avatar
Posts: 2
Joined: Sun Mar 26, 2017 3:47 pm
Gender: None specified
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #321 by tinee123 » Sun Mar 26, 2017 3:53 pm

I use the mod and the eyes are messed up! :di: I tried putting a (with a space) in front of the two zarenas packages and it didn't work! please help me! what am I supposed to do????


:ga:

Tech Support

Tech Support

rob55rod
User avatar
Posts: 2969
Joined: Sat Jul 02, 2011 9:50 am
Location: The Spore Resurrection Secret Base. Because apparently we needed a secret base.
Gender: Male
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #322 by rob55rod » Sun Mar 26, 2017 5:17 pm

tinee123 wrote:I use the mod and the eyes are messed up! :di: I tried putting a (with a space) in front of the two zarenas packages and it didn't work! please help me! what am I supposed to do????

Well firstly, where did you install the zArenas packages to? And secondly, you put what in front of them??

Poster of the New User Apocalypse

Poster of the New User Apocalypse

C0KEBATT
User avatar
Posts: 1
Joined: Fri Mar 31, 2017 9:52 am
Location: Netherlands
Gender: Female
Zodiac: Gemini
Age: 15
Contact:
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #323 by C0KEBATT » Fri Mar 31, 2017 10:05 am

Maybe I've skipped reading something in this thread on accident in some way or I'm missing some information im supposed to know but I have something that kinda bugs me...

For some reason after installing the 2015 camera fixed version of Dark Injection (and making sure it was the limitless complexity version), installing everything needed correctly, everything is working fine but the limitless complexity doesn't seem to work at all!

I don't know if its the new update that made this not work, but it's the one thing I really loved about the mod. :?

EDIT:

Also I have some Other weird issues, including:

The creature won't walk or do any actions (at least in Test Drive) and the Creepy and Cute parts are missing, including some bot parts.

I haven't tried out alot with this mod yet since i happen to be really scared of glitched and bugs (yet spore already is filled with all kinds of them)
If you're wondering, I haven't installed the Creepy and Cute expansion pack or the bot parts before, but I donk think that's the issue from what I know.

The only thing that I can think of that ruins this mod for me could be me playing it on Windows 10, who knows.

Another edit, yay...

Found out the "no moving" issue is just something with GA and has nothing to do with the mod, silly me.
ALL HAIL THE NEURAX WORM!

Private

Private

Flames Kid
User avatar
Posts: 25
Joined: Mon Jan 23, 2017 12:52 pm
Location: Octurna
Gender: Male
Contact:
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #324 by Flames Kid » Sat Apr 01, 2017 2:28 am

when trying to convert some darkspore creations it comes up with this : Error reading image's creation ,what is it and how do i fix it?
Error: Too much data in the image
:di:

Tech Support

Tech Support

rob55rod
User avatar
Posts: 2969
Joined: Sat Jul 02, 2011 9:50 am
Location: The Spore Resurrection Secret Base. Because apparently we needed a secret base.
Gender: Male
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #325 by rob55rod » Sat Apr 01, 2017 5:00 am

Flames Kid wrote:when trying to convert some darkspore creations it comes up with this : Error reading image's creation ,what is it and how do i fix it?
Error: Too much data in the image

You don't. You tell me, I tell Emd, and he (hopefully) does.

Tech Support

Tech Support

Emd4600 [ASR]
User avatar
Posts: 602
Joined: Sun Dec 09, 2012 6:21 am
Location: Sporepedia2's City, Spain
Gender: Male
Contact:
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #326 by Emd4600 [ASR] » Sat Apr 01, 2017 12:50 pm

Sorry, I have no diea how to fix that bug. That is caused when there's too much data stored in the part of the image that the progrma can read, but I have no idea of how Spore does it to get it working, sorry :/
Image
Image

Private

Private

Flames Kid
User avatar
Posts: 25
Joined: Mon Jan 23, 2017 12:52 pm
Location: Octurna
Gender: Male
Contact:
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #327 by Flames Kid » Sat Apr 01, 2017 2:22 pm

sadface
:di:

Poster of the New User Apocalypse

Poster of the New User Apocalypse

coolgames
Posts: 1
Joined: Mon Mar 28, 2016 1:43 pm
Gender: None specified
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #328 by coolgames » Tue Apr 11, 2017 11:56 am

Hey Guys Why when i use dark injection in spore the parts doesn't have any animation?

Tech Support

Tech Support

rob55rod
User avatar
Posts: 2969
Joined: Sat Jul 02, 2011 9:50 am
Location: The Spore Resurrection Secret Base. Because apparently we needed a secret base.
Gender: Male
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #329 by rob55rod » Wed Apr 12, 2017 6:20 am

coolgames wrote:Hey Guys Why when i use dark injection in spore the parts doesn't have any animation?

What do you mean?

Poster of the New User Apocalypse

Poster of the New User Apocalypse

Leela1402
Posts: 1
Joined: Wed Apr 12, 2017 2:55 pm
Gender: None specified
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #330 by Leela1402 » Wed Apr 12, 2017 3:25 pm

Hey guys,

first I have to admit, I am from Germany and I speak english, but maybe not in a perfect way. So pardon me, if my grammar is wrong sometimes.

I just installed the DI 9r public Beta2 version for my daughter. She was so happy about it, and in the beginning I thought all works properly, but unfortunately she can't save the new created creatures.

I think the best will be to explain what I did, in case I did something wrong:
_____________________________________________________________________
We play (and we've also bought) Spore and all its' expansion packages via Origin. (C&C + GA) (In the origin version there is no EA folder, only this Origin folder and so on.)

Okay. 1st I've downloaded and extracted the zArena-packages (but without adding a z at the beginning, because they already show a z at the beginning and due to this I thought, it's no longer needed.^^ I think this is maybe my first mistake? (So if yes, the 2 zArena-packages have to look like this? zzArena.... ? <- Pls answer this, too.)

I have extracted the zArena-packages to 'Core-'Spore -> Data-Folder.

After this I have downloaded the DI 9r Beta2-mod-files.

I have canceled the 4 Darkspore packages and the rest I have extracted to the Galactic Adventure -Data-folder. (In some topics I've read that some people add it to the EP1-Folder. But DI was running, after I did all the described things...so I thought I did it right. And I just did, what I could read in the 'read-me-actually important'-files.

So why is it not possible to save the new creations, after I have installed DI? Where is the mistake? (Only the 'z' I didn't add in front of the name of the zArena-packages?'

We bought GA only some weeks ago, even though we play spore already since years, I hope 'they' did no changes on GA.


I also want to say, that I appreciate your help and what you do for the Spore Community. Amazing work.

Thanks in advance. (A little girl -- almost 13 -- would be sooo happy if you help me/us to solve the problem. Leela1402 is our name in Spore, too.)

Tech Support

Tech Support

rob55rod
User avatar
Posts: 2969
Joined: Sat Jul 02, 2011 9:50 am
Location: The Spore Resurrection Secret Base. Because apparently we needed a secret base.
Gender: Male
Status: Offline

Re: Official Dark Injection FAQ! Answers and Fixes!

Unread post #331 by rob55rod » Thu Apr 13, 2017 9:37 am

Leela1402 wrote:Hey guys,

Hello, and welcome to Davoonline!

Leela1402 wrote:first I have to admit, I am from Germany and I speak english, but maybe not in a perfect way. So pardon me, if my grammar is wrong sometimes.

Don't worry about it, as long as we can understand you, it's all fine ^-^

Leela1402 wrote:I just installed the DI 9r public Beta2 version for my daughter. She was so happy about it, and in the beginning I thought all works properly, but unfortunately she can't save the new created creatures.

Ah yeah, that one always hits the hardest. Thankfully it's an easy fix in 99.999999% of cases.

Leela1402 wrote:I think the best will be to explain what I did, in case I did something wrong:
_____________________________________________________________________
We play (and we've also bought) Spore and all its' expansion packages via Origin. (C&C + GA) (In the origin version there is no EA folder, only this Origin folder and so on.)

Okay. 1st I've downloaded and extracted the zArena-packages (but without adding a z at the beginning, because they already show a z at the beginning and due to this I thought, it's no longer needed.^^ I think this is maybe my first mistake? (So if yes, the 2 zArena-packages have to look like this? zzArena.... ? <- Pls answer this, too.)

I have extracted the zArena-packages to 'Core-'Spore -> Data-Folder.

After this I have downloaded the DI 9r Beta2-mod-files.

I have canceled the 4 Darkspore packages and the rest I have extracted to the Galactic Adventure -Data-folder. (In some topics I've read that some people add it to the EP1-Folder. But DI was running, after I did all the described things...so I thought I did it right. And I just did, what I could read in the 'read-me-actually important'-files.

So why is it not possible to save the new creations, after I have installed DI? Where is the mistake? (Only the 'z' I didn't add in front of the name of the zArena-packages?'

That was unusually thorough. However, I think this next bit is the real root of the problem:
Leela1402 wrote:We bought GA only some weeks ago, even though we play spore already since years, I hope 'they' did no changes on GA.

If "some weeks ago" was on or after March 20th, then you would already have the Spore game update that was released fairly recently. Sadly, this update broke numerous mods, either partially or completely. Dark Injection is currently in the "partially broken" category. Most of its features are largely intact, but the integrated Force Save was not one of them. The next Public Beta release should have this issue resolved (as well as fixing numerous other issues and adding a handful of new features, so I strongly recommend you keep watch for it, I'll be here if you need help getting everything set up). In the meantime though, you can use Steam Force Save. (Yes, it works on Origin Spore too, it's only called Steam Force Save because the existing Force Save mod never worked on the Steam version of Spore to begin with.)

Leela1402 wrote:1st I've downloaded and extracted the zArena-packages (but without adding a z at the beginning, because they already show a z at the beginning and due to this I thought, it's no longer needed.^^ I think this is maybe my first mistake? (So if yes, the 2 zArena-packages have to look like this? zzArena.... ? <- Pls answer this, too.)

No, you're correct. Problem is, many people don't bother reading the instructions, then they install the mod incorrectly, then they come crying to me for help, so out of desperation, I changed the default package names, and hadn't yet updated the included installation instructions.


Leela1402 wrote:I also want to say, that I appreciate your help and what you do for the Spore Community. Amazing work.

Well thank you.

Leela1402 wrote:Thanks in advance. (A little girl -- almost 13 -- would be sooo happy if you help me/us to solve the problem. Leela1402 is our name in Spore, too.)


Return to “FAQ, Info, and Help”

Who is online

Users browsing this forum: No registered users and 1 guest