Installing hacked Windows onto VMPlayer

From 1.0 to 8.1, anything Windows-related goes here.
Recruit

Recruit

Mysterics
Posts: 9
Joined: Sun Aug 09, 2015 4:51 am
Gender: None specified
Status: Offline

Installing hacked Windows onto VMPlayer

Unread post #1 by Mysterics » Mon Aug 10, 2015 6:44 am

Due to Spore absolutely refusing to completely uninstall on my current computer, someone suggested for me to use a VMplayer to install Spore onto.
But I'm having trouble installing an operating system.
I tried to install both MicroXp and Windows shorthorn to no avail.

MicroXP throws an error telling me there's a problem preventing Windows from checking the license.

Shorthorn throws an error telling me that the signiture for D:\I386zNT5.CAT is invalid because a required certificate is not within it's validity period when verifying against the current system clock or timestamp in the signed file.
It then tells to me make sure my computer is using the correct date and time via BIOS: which it is. It's expecting a different time and date. (Or is something else the matter? No articles on the subject of Shornhorn seem to suggest a solution to this issue.)



Tech Support

Tech Support

rob55rod
User avatar
Posts: 3240
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #2 by rob55rod » Mon Aug 10, 2015 8:50 am

Hmm...I know most builds of regular Longhorn need the BIOS date set to a specific date for them to install...

...try setting the BIOS date to 08/19/2004. If Shorthorn still doesn't install, I'll take another look around.

Recruit

Recruit

Mysterics
Posts: 9
Joined: Sun Aug 09, 2015 4:51 am
Gender: None specified
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #3 by Mysterics » Mon Aug 10, 2015 12:17 pm

It worked! But I'm still not exactly sure how old my build is in relation to the latest , I've had a look at some of the other downloads like 5.2.3804.vbl_speech and 5.2.3803.1830.winmain but I don't really know what they do, VMplayer doesn't seem to recognise them.

Should I decline prompts for windows updates and the like?
And can I transfer files between PC and VM?

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3240
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #4 by rob55rod » Mon Aug 10, 2015 2:36 pm

Mysterics wrote:It worked! But I'm still not exactly sure how old my build is in relation to the latest , I've had a look at some of the other downloads like 5.2.3804.vbl_speech and 5.2.3803.1830.winmain but I don't really know what they do, VMplayer doesn't seem to recognise them.

Should I decline prompts for windows updates and the like?
And can I transfer files between PC and VM?

So...you have Spore working? :mrgreen:

The builds aren't numbered according to date, they're numbered according to the corresponding build of Longhorn.

I suggest you decline the update prompts, as Microsift doesn't give out updates for Windows XP anymore. You can transfer diles via Flash drive or USB External Hard Disk, or via cloud storage services, such as Mediafire. I suggest you use the former method, as it will be hard to find a browser that can didplay those upload pages correctly and works on Shorthorn.

Also, I know this may sound like a weird request, but...would you mind providing a screenshot of the VM desktop? I want to see how close the build you're now using is to mine, as there are a few interesting bits you may want to know about...

Keep in mind that you'll need to install VMWare tools in order for the VM to perform at its best. Also, you may wabt to minimize internet browsing in the VM to a minimum, as old browser + unsupported OS = security hell.

Fingers crossed everything works out. If not, let me know C:

I'm so sorry this is necessary...

Recruit

Recruit

Mysterics
Posts: 9
Joined: Sun Aug 09, 2015 4:51 am
Gender: None specified
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #5 by Mysterics » Tue Aug 11, 2015 7:54 am

This is the desktop, Spore's not installed yet, kind of wanted to get things somewhat sorted first.
http://i960.photobucket.com/albums/ae88/Mysterics/desktop_zpswwctlvcd.png
I guess now's a good time to try.

Kind of a shame about the internet thing, I'd kind of like to share my stuff and download mods. If I'm lucky I might be able to transfer spore from VM to PC, but something tells me I shouldn't hold my breath.

Oh yeah It might be a good idea to de-authorise my current computer, I'd assume the de-auth tool is not available until the Spore website finishes maintenence.
(The situation with the Spore website and servers does concern me a bit, I have seen websites go into "maintenence" then never open again)

I noticed that Vmplayer/Shorthorn's functioning slows down a great deal after it's been left inactive for a long time and doesn't seem to regain speed when I try to use it again, I was trying to download the 1.5.1 patch and the issue seemed to be interfering. I'm downloading the patch normally but this makes things a little more awkward.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3240
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #6 by rob55rod » Tue Aug 11, 2015 3:36 pm

Mysterics wrote:This is the desktop, Spore's not installed yet, kind of wanted to get things somewhat sorted first.
http://i960.photobucket.com/albums/ae88/Mysterics/desktop_zpswwctlvcd.png
I guess now's a good time to try.

Kind of a shame about the internet thing, I'd kind of like to share my stuff and download mods. If I'm lucky I might be able to transfer spore from VM to PC, but something tells me I shouldn't hold my breath.

Oh yeah It might be a good idea to de-authorise my current computer, I'd assume the de-auth tool is not available until the Spore website finishes maintenence.
(The situation with the Spore website and servers does concern me a bit, I have seen websites go into "maintenence" then never open again)

I noticed that Vmplayer/Shorthorn's functioning slows down a great deal after it's been left inactive for a long time and doesn't seem to regain speed when I try to use it again, I was trying to download the 1.5.1 patch and the issue seemed to be interfering. I'm downloading the patch normally but this makes things a little more awkward.

Uh...that isn't anything like the desktop I was expecting to see. Alright, let's go with it, in the hopes that this might work regardless. I don't want to make you download another ISO image unless we know this one won't do it.

You can still share creations and download mods, just try to minimize general browsing. I suggest you locate the mods you want via your host computer, copy the URL into the VM using VMWare's shared clipboard functionality, and do stuff like that. Not optimal, but it saves you the trouble of fighting with browser compatibility problems, so there's that.

I have no idea about the de-authorizer. Never used it before.

As for the inactivity lag...I have no idea what'd cause that. My ability to troubleshoot is limited at the moment, as I'm currently on vacation, sans computer. In about 2 weeks I'll be able to get at my computer and help you solve any remaining problems. Doesn't mean I won't try to help you further in the meantime :lol:

Recruit

Recruit

Mysterics
Posts: 9
Joined: Sun Aug 09, 2015 4:51 am
Gender: None specified
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #7 by Mysterics » Wed Aug 12, 2015 5:45 am

I installed Spore and it runs very slowly.
Vmware tools were installed.
I guess If it won't play properly I could download another Iso, but I might have to find that de-auth tool.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3240
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #8 by rob55rod » Wed Aug 12, 2015 8:13 am

Mysterics wrote:I installed Spore and it runs very slowly.
Vmware tools were installed.
I guess If it won't play properly I could download another Iso, but I might have to find that de-auth tool.

Try allocating moar memory to the VM.
This is why I figured MicroXP would be better, performance-wise...I don't think it even supports lag :/

Might be a good idea to try MicroXP again, if this refuses to work...

Recruit

Recruit

Mysterics
Posts: 9
Joined: Sun Aug 09, 2015 4:51 am
Gender: None specified
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #9 by Mysterics » Thu Aug 13, 2015 4:22 pm

I allocated more memory to the Vm and ...Vmware tools installed? Maybe I forgot , or it had found another update.
Anyway Spore seems to be working reasonably now, though I must say I'm a bit sick of the thing after all the fussing :B. I'll get over it.

Tech Support

Tech Support

rob55rod
User avatar
Posts: 3240
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.
Gender: Male
Status: Offline

Re: Installing hacked Windows onto VMPlayer

Unread post #10 by rob55rod » Thu Aug 13, 2015 6:05 pm

Mysterics wrote:I allocated more memory to the Vm and ...Vmware tools installed? Maybe I forgot , or it had found another update.
Anyway Spore seems to be working reasonably now, though I must say I'm a bit sick of the thing after all the fussing :B. I'll get over it.

Yeah...I know the feeling :lol:

Sorry I couldn't have provided a less awkward solution :/


Return to “Windows Computers”

Who is online

Users browsing this forum: No registered users and 1 guest