I can't seem to play with mods ?

Download tools like Sporemaster and get the latest patches.
DannyRYT
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Thu Sep 12, 2019 11:45 am

I can't seem to play with mods ?

Unread postby DannyRYT » Thu Sep 12, 2019 1:33 pm

Hi, i dont know if people are still on here, but here it goes... I downloaded some mods and wanted to try them in my Spore GA game, but thing is, it doesnt work. As soon as i try to enter any type of editor ( cell, creature, tribal, etc...) it crashes.
What im thinking is that i might need patch 1.5.1, but i can't "patch" my game, since its already 1.7 (i think) and its steam version.

im sorry for any spelling mistakes, english isnt my first language. If anyone can actually respond to this, you have my gratitude in advance.
:)

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3815
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: I can't seem to play with mods ?

Unread postby rob55rod » Thu Sep 12, 2019 5:26 pm

Well...what mods are you using, specifically?
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

DannyRYT
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Thu Sep 12, 2019 11:45 am

Re: I can't seem to play with mods ?

Unread postby DannyRYT » Fri Sep 13, 2019 8:10 am

I´m currently using, or at least trying, buzzsphere, only that one.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3815
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: I can't seem to play with mods ?

Unread postby rob55rod » Sat Sep 14, 2019 8:40 am

DannyRYT wrote:I´m currently using, or at least trying, buzzsphere, only that one.

That mod is...ancient. I'd be shocked if any part of it still worked. I suspect that that's the issue here...
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

DannyRYT
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Thu Sep 12, 2019 11:45 am

Re: I can't seem to play with mods ?

Unread postby DannyRYT » Sat Sep 14, 2019 7:11 pm

rob55rod wrote:
DannyRYT wrote:I´m currently using, or at least trying, buzzsphere, only that one.

That mod is...ancient. I'd be shocked if any part of it still worked. I suspect that that's the issue here...

Oh... well... that ,ight be the case... That's a shame. Thanks for the reply tho, much gratitude :)


Return to “Tools & Patches”