Search found 3368 matches

Go to advanced search

by rob55rod
Sun Jan 20, 2019 7:10 am
Forum: FAQ, Info, and Help
Topic: Official Dark Injection FAQ! Answers and Fixes!
Replies: 564
Views: 155732

Re: Official Dark Injection FAQ! Answers and Fixes!

SnowyElephantOffical wrote:dragged the main mod file into the Data folder of GA

Don't lol
by rob55rod
Fri Jan 18, 2019 12:49 pm
Forum: FAQ, Info, and Help
Topic: Spore ModAPI Launcher not detected.
Replies: 6
Views: 1011

Re: Spore ModAPI Launcher not detected.

Ive got spore installed on my steam account,and when i try to start the game it says ''The program cant start because MSVCP120.dll is missing from your computer'' which i didnt get before when i was trying to launch the game.I dont have an anti virus. Hmm...that answers a few questions, but raises ...
by rob55rod
Thu Jan 17, 2019 4:14 pm
Forum: Part Mods
Topic: Dark Injection 9.r dev log (OPEN BETA)
Replies: 418
Views: 169453

Re: Dark Injection 9.r dev log (OPEN BETA)

SporeAltair wrote:I can throw this mod Invidia in PM for diagnostics.

I would appreciate that greatly. Thanks.
by rob55rod
Thu Jan 17, 2019 4:12 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 131
Views: 28234

Re: Spore ModAPI

I have been trying to get Dark Injections on my Spore, and there's no problem.. besides that it makes my spore literally not load at all. Not sure if I'm being impatient, or just that my Spore is the unlucky duck of the century. My Spore version is steam, I did the whole set up stuff, it didn't sho...
by rob55rod
Thu Jan 17, 2019 3:56 pm
Forum: FAQ, Info, and Help
Topic: Spore ModAPI Launcher not detected.
Replies: 6
Views: 1011

Re: Spore ModAPI Launcher not detected.

Ive got spore installed on my steam account,and when i try to start the game it says ''The program cant start because MSVCP120.dll is missing from your computer'' which i didnt get before when i was trying to launch the game.I dont have an anti virus. Hmm...that answers a few questions, but raises ...
by rob55rod
Thu Jan 17, 2019 6:25 am
Forum: Part Mods
Topic: Dark Injection 9.r dev log (OPEN BETA)
Replies: 418
Views: 169453

Re: Dark Injection 9.r dev log (OPEN BETA)

what's wrong with the 2006 UX? By the screenshots, he is very cool. Especially the mouth of Willosaur. When I first publicly showed that mod, people started to get the wrong idea about what the mod was...I couldn't have released it without disappointing everyone, and the last thing I needed was an ...
by rob55rod
Wed Jan 16, 2019 9:44 am
Forum: FAQ, Info, and Help
Topic: Spore ModAPI Launcher not detected.
Replies: 6
Views: 1011

Re: Spore ModAPI Launcher not detected.

1. Where did you install Spore from? (Steam? Disk? GOG? Origin?) 2. When you run the Spore ModAPI Launcher, are any messages shown before the game starts? And if not, can you check if any come up after it starts? (Note that if you normally play in fullscreen mode, you can switch to windowed mode to ...
by rob55rod
Tue Jan 15, 2019 3:57 pm
Forum: Part Mods
Topic: Dark Injection 9.r dev log (OPEN BETA)
Replies: 418
Views: 169453

Re: Dark Injection 9.r dev log (OPEN BETA)

With the settings of "Only Darkspor Style", in the editors menu, the text is slightly moved and the buttons are slightly jolted. ...can you provide a screenshot of the issue? Also, in the next update, please add another style for the interface, in the style of Spore 2005. ...no. That has ...
by rob55rod
Sun Jan 13, 2019 3:02 pm
Forum: Help
Topic: Why i cant Install ModApi?
Replies: 3
Views: 1550

Re: Why i cant Install ModApi?

Download a fresh copy of the Setup program. Let me know if that helps.
by rob55rod
Sun Jan 13, 2019 1:18 pm
Forum: Mod Help
Topic: Something's wrong...
Replies: 2
Views: 892

Re: Something's wrong...

Thread moved to the appropriate subforum.

Anywaves, try a different internet browser.
by rob55rod
Fri Jan 11, 2019 8:25 pm
Forum: DI 9.r Bug Reports
Topic: Interface bug
Replies: 1
Views: 664

Re: Interface bug

...screenshot?
by rob55rod
Sun Jan 06, 2019 5:13 pm
Forum: DI 9.r Bug Reports
Topic: space stage bug
Replies: 1
Views: 672

Re: space stage bug

what
by rob55rod
Sat Jan 05, 2019 9:16 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 131
Views: 28234

Re: Spore ModAPI

Every time I open Spore through the launcher, it launches, but says something along the lines of not being able to find Spore. However, before I can do anything else, Spore launches anyways, but once it finishes loading, it says "Please close Spore and reopen it through the Spore ModAPI Launch...
by rob55rod
Sat Jan 05, 2019 7:36 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 131
Views: 28234

Re: Spore ModAPI

Every time I open Spore through the launcher, it launches, but says something along the lines of not being able to find Spore. However, before I can do anything else, Spore launches anyways, but once it finishes loading, it says "Please close Spore and reopen it through the Spore ModAPI Launch...
by rob55rod
Sat Jan 05, 2019 6:17 pm
Forum: DI 9.r Bug Reports
Topic: Dark Injections Won't Install "Failed-Forbidden"
Replies: 1
Views: 741

Re: Dark Injections Won't Install "Failed-Forbidden"

Care to provide a screenshot of whatever it is that's telling you this?
by rob55rod
Sat Jan 05, 2019 3:39 pm
Forum: DI 9.r Bug Reports
Topic: So uh, this has been there for a while
Replies: 3
Views: 854

Re: So uh, this has been there for a while

popeye wrote:-snip-

Please don't post in threads which have nothing to do with what you're posting about.
by rob55rod
Sat Jan 05, 2019 1:03 pm
Forum: » Stage - Space
Topic: OzimekPL's Better Mechanics Mod
Replies: 4
Views: 2541

Re: OzimekPL's Better Mechanics Mod

popeye wrote:For some reason the download attachment says that its unreadable or damaged.Is there a way to fix this?

What tells you that?
by rob55rod
Sat Jan 05, 2019 10:30 am
Forum: DI 9.r Bug Reports
Topic: So uh, this has been there for a while
Replies: 3
Views: 854

Re: So uh, this has been there for a while

Yes, but only in build mode. The reason for this is that for some reason the model that part was intended to use appears to be...a duplicate of a totally different part. As such, I threw the Beta Guard's model in since it was perfectly fine everywhere outside of build mode. I had planned to tackle t...
by rob55rod
Fri Jan 04, 2019 4:06 pm
Forum: Help
Topic: When using the mod missing joint
Replies: 1
Views: 743

Re: When using the mod missing joint

...you didn't need to post this twice.
by rob55rod
Fri Jan 04, 2019 1:53 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 131
Views: 28234

Re: Spore ModAPI

Ok... I restarted my PC. Now i have message like that: "Could not execute Spore GA. Process thread could not be resumed.". But thanks god without the path to my SporebinEP1 that i told you earlier. So, maybe i had 2 problems and 1 of them was solved. That's progress (maybe). Hmm...alright...

Go to advanced search