Search found 2643 matches

Go to advanced search

by rob55rod
Mon Jan 16, 2017 3:23 pm
Forum: DI 9.r Bug Reports
Topic: Two questions regarding UI_layouts.package
Replies: 5
Views: 29
Gender: Male

Re: Two questions regarding UI_layouts.package

Ah, that's what I thought you meant by that, but now I know for sure. In which case, it was probably fine, I'll have to mess with it on and off to see how much of a difference it makes from the normal camera, now that I know what to look for. Alright, thanks. Can't wait to hear back about that. And...
by rob55rod
Mon Jan 16, 2017 3:22 pm
Forum: DI 9.r Bug Reports
Topic: Creature model under floor in editor with editor_LC.package
Replies: 4
Views: 24
Gender: Male

Re: Creature model under floor in editor with editor_LC.package

werewolfwrath wrote:Oh, well an unexpected feature, but ill make use of it somehow :)

Okay now you've got me curious :lol:
by rob55rod
Mon Jan 16, 2017 2:44 pm
Forum: DI 9.r Bug Reports
Topic: Two questions regarding UI_layouts.package
Replies: 5
Views: 29
Gender: Male

Re: Two questions regarding UI_layouts.package

Well the centered camera was what I though "new camera" meant so maybe it was workobg properly and didn't notice. I'll have to test the zoom when I get off work although I'm confused about what you mean about "360-degree camera rotation" What's different from the original there?...
by rob55rod
Mon Jan 16, 2017 12:57 pm
Forum: DI 9.r Bug Reports
Topic: Two questions regarding UI_layouts.package
Replies: 5
Views: 29
Gender: Male

Re: Two questions regarding UI_layouts.package

Since you want us to follow the one bug per thread rule, this is for something I wanted to ask before I found out about a possible bug that I recently submitted. The possible bug for this one is that while your readme says that the editor_LC.package is the one that contains the new camera, it actua...
by rob55rod
Mon Jan 16, 2017 12:32 pm
Forum: DI 9.r Bug Reports
Topic: Creature model under floor in editor with editor_LC.package
Replies: 4
Views: 24
Gender: Male

Re: Creature model under floor in editor with editor_LC.package

That's not a bug, that's a feature :lol:
by rob55rod
Sun Jan 15, 2017 2:51 pm
Forum: DI 9.r Bug Reports
Topic: Crash when attempting to mate in Creature Stage
Replies: 2
Views: 20
Gender: Male

Re: Crash when attempting to mate in Creature Stage

What components do you have installed?
by rob55rod
Sat Jan 14, 2017 4:55 am
Forum: DI 9.r Bug Reports
Topic: DI 9r v2 crashing issue
Replies: 3
Views: 44
Gender: Male

Re: DI 9r B2 crashing issue

but since i never experienced those crashes with the previous version, still on win10, i still think it has to do with the Di version not my OS I never said I was sure, but if 9.r is the cause, I haven't a clue how to fix this. i will try the layout and all categories, but just to be sure, which co...
by rob55rod
Fri Jan 13, 2017 2:08 pm
Forum: DI 9.r Bug Reports
Topic: DI 9r v2 crashing issue
Replies: 3
Views: 44
Gender: Male

Re: DI 9r B2 crashing issue

Crash 1: Does it still crash under those circumstances if you install all of the category components and the !Layouts component?

Crash 2: From what I've heard, Windows 8.1 and newer sometimes cause that, regardless of mods.
by rob55rod
Thu Jan 12, 2017 4:08 pm
Forum: Part Mods
Topic: Dark Injection 9.r dev log (OPEN BETA)
Replies: 316
Views: 55637
Gender: Male

Re: Dark Injection 9.r dev log (OPEN BETA)


Been working on some UI animations...since I'm actually beginning to understand how those work now...
by rob55rod
Tue Jan 10, 2017 7:03 pm
Forum: Part Mods
Topic: Strange and Beautiful: Unique creature parts!
Replies: 89
Views: 6492
Gender: Male

Re: Strange and Beautiful: Unique creature parts!

Rockstar_Dragon wrote:Sometimes the bones don't assign all the vertices to them. I have no idea how to fix these model issues right now.

You tried the "normalize all" trick (and unchecked "lock active"), correct?
by rob55rod
Fri Jan 06, 2017 11:23 am
Forum: DI 9.r Bug Reports
Topic: Dark Injection Issues I've Found + Extra
Replies: 2
Views: 74
Gender: Male

Re: Dark Injection Issues I've Found + Extra

I am not running the custom Darkspore themed UI because it tends to have issues with my screen resolution (1920 x 1080) in that most of the icons are 'out of sync' with the rest of the UI. I apologize of any of the issues listed below are related to me not running the custom UI. If they are, do let...
by rob55rod
Thu Jan 05, 2017 9:38 pm
Forum: DI 9.r Bug Reports
Topic: [DI 9.r Beta 2] Editor Test Drive UI bug
Replies: 4
Views: 83
Gender: Male

Re: [DI 9.r Beta 2] Editor Test Drive UI bug

What screen resolution do you play at? Windowed 1440 x 900 @ 144Hz, but it can go up to 1920 x 1080 @ 144Hz (native res) I play at that resolution because I often watch videos while playing games. Right. IIRC last time I had someone testing at that resolution, they said the top edges of the buttons...
by rob55rod
Thu Jan 05, 2017 7:41 pm
Forum: DI 9.r Bug Reports
Topic: [DI 9.r Beta 2] Editor Test Drive UI bug
Replies: 4
Views: 83
Gender: Male

[DI 9.r Beta 2] Editor Test Drive UI bug

What screen resolution do you play at?
by rob55rod
Thu Jan 05, 2017 5:59 pm
Forum: Dark Injection 9.r Open Beta
Topic: Current DI 9.r Beta Release (Currently 2.0.6)
Replies: 133
Views: 31546
Gender: Male

Re: Current DI 9.r Beta Release (Currently 2.0.6)

Rockstar_Dragon wrote:
marrow30 wrote:didn't work, any other ways?

You're not alone. Force save didn't work for me either.

This problem is still beyond my comprehension .___.
by rob55rod
Thu Jan 05, 2017 5:58 pm
Forum: Help
Topic: Game freezes during Tribal Stage
Replies: 10
Views: 88
Gender: Male

Re: Game freezes during Tribal Stage

Holy cow, really? I had them on my previous istallation and everything was fine.. So you're saying if I install that patch to get the bot parts, I have a chance of screwing my game even further than it already may be? Yeah ._. Ouch.. that sucks.. though.. I can live with not using them I suppose. (...
by rob55rod
Thu Jan 05, 2017 1:09 pm
Forum: Help
Topic: Game freezes during Tribal Stage
Replies: 10
Views: 88
Gender: Male

Re: Game freezes during Tribal Stage

and I'm PLANNING to install the bot parts patch. NO, DON'T INSTALL BOT PARTS!! That patch is a broken mess and will only make your situation worse, e.g. you'll end up with a slim chance of being unable to reinstall the game after uninstalling it, as well as random crashes in creature stage due to t...
by rob55rod
Thu Jan 05, 2017 9:43 am
Forum: Help
Topic: Game freezes during Tribal Stage
Replies: 10
Views: 88
Gender: Male

Re: Game freezes during Tribal Stage

Really? Huh.. it seemed back when Spore worked proeprly that even having the mods active in the editor and what not made any vanilla creation I made unshareable. I had tried. It said it'd share but it never appeared on my spore.com page, so I could never truly upload them. Well I know that back whe...
by rob55rod
Thu Jan 05, 2017 9:43 am
Forum: Help
Topic: Game Stopped Recognizing Spore Galactic Adventures
Replies: 4
Views: 87
Gender: Male

Re: Game Stopped Recognizing Spore Galactic Adventures

Well I already re-installed at this point in time but frankly I'm starting to want to blame Windows 10. Good. That's one part of the problem. I've had issues with mods before, but never to a point where I've had to re-install. Well this isn't mods, it's just GA itself exploding. It occasionally doe...
by rob55rod
Wed Jan 04, 2017 4:57 pm
Forum: DI 9.r Bug Reports
Topic: [DI 9 BETA 2] !!!Problem!!!
Replies: 1
Views: 45
Gender: Male

Re: [DI 9 BETA 2] !!!Problem!!!

maltager wrote:[DI 9 BETA 2]

It's DI 9.r, DI 9 was released in 2013 -.-

maltager wrote:!!!Problem!!!

You...didn't read the rules, did you? It says to name your threads as descriptively as possible. I don't think the title could have been much less descriptive than that.

maltager wrote:takes off

What exactly do you mean by that?
by rob55rod
Wed Jan 04, 2017 4:53 pm
Forum: Help
Topic: Game Stopped Recognizing Spore Galactic Adventures
Replies: 4
Views: 87
Gender: Male

Re: Game Stopped Recognizing Spore Galactic Adventures

Better fix: Just download SporeMaster, replace its reg_type.txt with a blank file, then remove the "editorsPackages~" (AKA "#40404000") from SPORE_EP1_Data.package as well as any similarly-crippled mods.

Go to advanced search