Search found 7 matches

by rolpo2
Thu Aug 13, 2020 3:57 pm
Forum: Editor Mods
Topic: Project Bacterioid.
Replies: 57
Views: 44219

Re: Project Bacterioid.

I install it and the cell editor is normal. I think it's broken
by rolpo2
Mon Jun 08, 2020 1:16 pm
Forum: Part Mods
Topic: dead
Replies: 159
Views: 104714

Re: dead

why this guy quit? anyone know?
by rolpo2
Fri Jun 05, 2020 2:05 pm
Forum: FAQ, Info, and Help
Topic: Upon installation, nothing happens
Replies: 9
Views: 1219

Re: Upon installation, nothing happens

Did you previously install Spore from somewhere other than Origin? Yes, I used steam and then used the CD codes to install spore and spore ga to my origin account, but whenever I put mods onto the origin version nothing happens. Did you make sure to uninstall the Steam version of Spore before you i...
by rolpo2
Wed Jun 03, 2020 9:26 pm
Forum: Editor Mods
Topic: Eme12's Expanded Cell Editor 2.1
Replies: 23
Views: 34675

Re: Eme12's Expanded Cell Editor 2.1

it wont let me downlad from your shady site, use mega for crying out loud it's so much easier
by rolpo2
Wed Jun 03, 2020 8:15 pm
Forum: FAQ, Info, and Help
Topic: Upon installation, nothing happens
Replies: 9
Views: 1219

Re: Upon installation, nothing happens

I use sporemodapi whatty whatever to install the mod to my origin version of spore, however nothing happens. I have GA and all of the silly little patches, but cant figure out why? any ideas? Did you previously install Spore from somewhere other than Origin? Yes, I used steam and then used the CD c...
by rolpo2
Sat May 30, 2020 2:35 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 524
Views: 517415

Re: Spore ModAPI

It successfully opens spore ga but nothing is changed? i look at the data EP1 files and all of the mod's data is there. any help?
by rolpo2
Sat May 30, 2020 9:12 am
Forum: FAQ, Info, and Help
Topic: Upon installation, nothing happens
Replies: 9
Views: 1219

Upon installation, nothing happens

I use sporemodapi whatty whatever to install the mod to my origin version of spore, however nothing happens. I have GA and all of the silly little patches, but cant figure out why? any ideas?

Go to advanced search